View Single Post
  #63  
Old 29.06.2018, 10:06
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 63,298
Default

JDownloader still supports those very old/no longer maintained Windows Versions and as long as you have a working Java version, JDownloader should run fine.
But the time may come that we will require a higher minimum version of Java and with it *kill those old OS*. At the moment there are no such plans.
But for external tools like ffmpeg we cannot always do extended checks if/how those are still working/compatible on those old OS.
If you're unhappy with the solution to prevent update overwriting your custom binaries, then I'm sorry.
We're trying to keep compatible with every OS... but you can't expect us to spend time/effort to do the same for used 3rd party applications where the solution is that easy and works fine.
__________________
JD-Dev & Server-Admin
Reply With Quote