View Single Post
  #11  
Old 22.11.2017, 20:21
wolfmandim wolfmandim is offline
Baby Loader
 
Join Date: Sep 2013
Location: Athens, Greece
Posts: 8
Default

As you all probably know by now, Flashgot is not compatible and cannot be used with Firefox 57. Therefore, JDownloader 2 is unable to open up.
Is there anything new on this or do we have to stay on Firefox 56?
Reply With Quote