View Single Post
Old 11.08.2021, 15:07
DeusExBestia DeusExBestia is offline
DSL Light User
Join Date: Feb 2018
Posts: 34

Originally Posted by pspzockerscene View Post
I did read and understand your post but a screenshot of your rule or your rule exported would be good.

I guess you could simply enable "is online" as condition to filter out failed crawler-dummy URLs.

Pretty sure this is the right one. I am on my phone at work right now, and every time I try to connect remotely and go to the site to copy the packagizer rules, for some reason the website claims it’s going into maintenance mode and I get kicked out and have to start all over, and with load times taking as long as they are I’m not sure if I was able to copy the right one, or everything that is needed. But it looks close enough.

 {"filetypeFilter":{"enabled":false, "audioFilesEnabled":false, "matchType":"IS", "useRegex":false, "hashEnabled":false, "videoFilesEnabled":false, "docFilesEnabled":false, "subFilesEnabled":false, "exeFilesEnabled":false, "archivesEnabled":false, "imagesEnabled":false, "customs":null}, "downloadDestination":"/Data/JDownloader/Twitter/<jd:packagename>", "originFilter":{"enabled":false, "matchType":"IS", "origins":[]}, "hosterURLFilter":{"enabled":false, "matchType":"CONTAINS", "regex":"", "useRegex":false}, "onlineStatusFilter":{"enabled":false, "matchType":"IS", "onlineStatus":"OFFLINE"}, "chunks":-1, "created":1597737194153, "sourceURLFilter":{"enabled":true, "matchType":"CONTAINS", "regex":"", "useRegex":false}, "conditionFilter":{"enabled":false, "matchType":"IS_TRUE", "conditions":[]}, "testUrl":"", "enabled":true, "valid":true, "packagenameFilter":{"enabled":false, "matchType":"CONTAINS", "regex":"", "useRegex":false}, "filenameFilter":{"enabled":false, "matchType":"CONTAINS", "regex":"", "useRegex":false}, "name":" Downloads - Server", "matchAlwaysFilter":{"enabled":false}, "pluginStatusFilter":{"enabled":false, "matchType":"IS", "pluginStatus":"PREMIUM"}, "autoAddEnabled":true, "autoStartEnabled":true, "filesizeFilter":{"enabled":false, "from":0, "matchType":"BETWEEN", "to":0}}

Last edited by DeusExBestia; 11.08.2021 at 15:08. Reason: Siri is awful.
Reply With Quote