View Single Post
  #1  
Old 10.09.2021, 23:42
gibraltar gibraltar is offline
DSL Light User
 
Join Date: Aug 2016
Posts: 33
Default Konfigurationen verschwunden + neue Links in einzelnen Ordnern

Hallo zusammen,

nach vielen vielen Jahren ohne großartigen Probleme habe ich nun doch ein bzw. zwei tiefgreifendere Probleme zu reporten.

1) Alle Regeln bzgl. Linkfilter sind verschwunden. Die Felder sind leer. Kann die Regeln nicht aus dem Kopf wiederherstellen, da stecken Regeln aus mehreren Jahren drin.
2) Alle Standardauthentifizierungen sind verschwunden. Kein großer Deal, hat mich beim Hinzufügen von diversen Links gefragt, sollte nun wieder alles da sein.
3) Alle neuen Links werden nicht mehr wie bisher in einem Paket gruppiert sondern in einzelne Pakete. Die Regel ist weiterhin aktiv unter "Einstellungen" => "Allgemein" => "Linksammler". Ich kann hier nichts übersteuern, sei es mit Regel raus/Regel rein und Neustart, der JDownloader auf meiner Maschine mag nicht mehr so wie zuvor.

Das alles müsste nach einem Update + Neustart gestern oder vorgestern zerschossen worden sein. Da ich den JDownloader viel für Automatisierung nutze, schaue ich nicht regelmäßig rein sondern lass ihn machen. Hat auch bisher mehr als gut funktioniert.

Wie kann ich euch "Einblick" gewähren, um mir evtl. hier zu helfen? Mir geht's viel mehr drum, euch zu helfen, falls hier etwas größeres verändert wurde, sollte es nur mir so gehen ist's relativ klar, dass ich die Laufzeit meiner Instanz schon viel zu lange nutze und ggf. neu aufsetzen müsste.
Reply With Quote