View Single Post
  #10  
Old 08.10.2014, 09:35
punisher0836
Guest
 
Posts: n/a
Default Plugin Error (out of date)????

Ok can someone please explain to me why i keep getting this Plugin Error (out of date), when i try connecting to FireDrive and Sockshare, my JDownloader is up to date and running..... Last09- Version 0.9.581.. so whats the deal? Thanks
:outch::outch::outch::outch::outch:
Reply With Quote