View Single Post
  #56  
Old 18.06.2018, 13:30
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 63,249
Default

@jdboy6 and Matts76: We did not stop supporting XP. JDownloader runs on Java which runs on your OS. So as long as you find a supported/working java version, then JDownloader should run on it as well. That's why JDownloader runs on nearly any hardware/system that supports Java, see https://support.jdownloader.org/Know...bedded-devices

@jdboy6: I recommend to place the old/working version to a different folder than the default JDownloader one and update the paths in Settings-Advanced Settings-search for ffmpeg/ffprobe instead of placing into default folder. That way you keep your working one and not risk the next ffmpeg update to replace your custom ffmpeg binaries instead.
__________________
JD-Dev & Server-Admin
Reply With Quote