View Single Post
  #5  
Old 03.04.2019, 15:26
julien1530 julien1530 is offline
Baby Loader
 
Join Date: Jul 2018
Posts: 5
Default

@Statter:

thank you for the feedback. I will add the point to my to-do list.

As Jiaz already mentioned, the reason for this is that some required APIs are only available from OS X 10.13+.

I will try to make the app compatible with versions earlier than 10.13 in the next release, but 10.10+ (OS X Yosemite) will be difficult...

Best regards,

Julian
Reply With Quote