View Single Post
Old 04.07.2020, 08:05
tisurame tisurame is offline
Modem User
Join Date: Jul 2020
Posts: 2

Hi. Anyone else using Linux?

I'm trying to create a very simple script after file extraction in order to upload the content to the cloud using a software called Rclone, that can be executed using the terminal (command line) with the following command:

rclone move /home/user/Downloads/extracted/ gdrive:

I already tried to create a bash like this...

/usr/bin/rclone move /home/user/Downloads/extracted/ gdrive:

Then, I tried to do a test run from Jdownloader using the following*lines:

var myScript = "/home/thiago/";

But it didn't work. It works just fine using "/home/thiago/" on the terminal command prompt, but not running inside Jdownloader doing a test run.

I already gave an execute permission on my bash script using "chmod +x". And it's still not working.

I also made a really simple script like:


Which will only launch a software called makemkv and it's not working. It works using the command line outside Jdownloader, though.

Actually, it seems even the example scripts are not working on Linux (Ubuntu 20.04).

Anyone could please help me?

Last edited by tisurame; 04.07.2020 at 08:21.
Reply With Quote