View Single Post
  #1  
Old 09.07.2019, 21:06
Berny23 Berny23 is offline
Baby Loader
 
Join Date: Jul 2019
Posts: 5
Exclamation Ein Fehler ist aufgetreten: Plugin veraltet

Ich lasse meinen JDownloader derzeit auf einem Rock64 mit DietPi (Debian-Distro) laufen und greife über my.jdownloader.org darauf zu.
Das FFMPEG-Paket habe ich schon installiert, da sonst keine YTVideo-Downloads funktionieren.

OS: Linux (LINUX 64Bit) (aarch64 64Bit)
JAVA: 1.8.0_212-8u212-b03-2~deb9u1-b03 (64Bit) (headless)
Oracle Corporation
OpenJDK 64-Bit Server VM

Allerdings habe ich das Problem, dass bei scheinbar völlig zufälligen YouTube-Videos in meiner Downloadliste der Fehler "Plugin veraaltet" auftritt. Geschätzt jedes 50. Video ist davon betroffen, aber ich habe auch schon mehrere Plugin-Fehler nacheinander gesehen.

Ich hoffe jemand kann das beheben, Vielen Dank

Last edited by Jiaz; 11.07.2019 at 20:29.
Reply With Quote