Thread: [User feedback required] flashx.tv - Plugin veraltet
View Single Post
  #3  
Old 24.02.2021, 15:47
Assiszu Assiszu is offline
Baby Loader
 
Join Date: Nov 2016
Posts: 5
Default

Sorry,
ich hatte total vergessen, dass das die Seite ist, wo man nen VPN braucht, da es nen Geo-Lock gibt, man kann dort nur drauf zugreifen, wenn man in den USA hockt ^^

Edit: Wobei mir da trotzdem angezeigt wird, dass das Plugin veraltet ist...

Last edited by Assiszu; 24.02.2021 at 16:15.
Reply With Quote