View Single Post
  #5  
Old 18.10.2017, 18:05
Al-Mel Al-Mel is offline
Junior Loader
 
Join Date: Oct 2017
Posts: 13
Default

Quote:
Originally Posted by Jiaz View Post
This issue exists for longer time and it highly depends on geo location.
You can try to change plugin settings in Settings-Plugins-search for mega
Maybe it helps for you.
Thanks for answer. The point here is that I don't know how to change the plugin of Mega en Settings-Plugins. I searched in Settings-Plugins and nothing about Mega appears there.

Regards.
Reply With Quote