View Single Post
Old 25.10.2017, 22:34
kdean kdean is offline
Black Hole
Join Date: Jul 2010
Posts: 278

Originally Posted by Jiaz View Post
Settings-Advanced Settings-GeneralSettings.browsercommandline

[ "C:\\Program Files (x86)\\Mozilla Firefox\\firefox.exe", "%s" ]
use correct path and \\ instead of \ !
I was using Safari but it appears you guys decided to break that. Please give me the exact format for the browsercommandline that works on the Mac to point to Chrome, since nothing has worked so far. It would make more sense if there was just a GUI select menu or open a dialog and select the app option since typing in Windows paths on my Mac doens't make much sense but either Mac or Windows paths doesn't seem to work and I don't know what to do with the %s part if needed at all.
Reply With Quote