JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 28.10.2014, 19:19
japani japani is offline
Zetta Loader
 
Join Date: Sep 2013
Posts: 190
Default Links im Forum auch für Mods nicht lesbar

Hallo zusammen,

im Thread
http://board.jdownloader.org/showpos...2&postcount=26
wurde ich von pspzockerscene darauf aufmerksam gemacht, das es einen Forenbug gibt, "der die Links auch für Mods unkenntlich macht".

Da ich vielleicht eine Idee zu der Entstehung dieses Bugs habe möchte ich diesen Thread eröffnen.

Der folgende Link "Deviantart" sollte für Mods lesbar sein.
**External links are only visible to Support Staff****External links are only visible to Support Staff**

Um meine Idee zu erklären werde ich noch zwei weitere Post tätigen.
Im dritten meiner Posts findet Ihr eine Zusammenfassung;)

japani

Last edited by japani; 28.10.2014 at 22:04.
Reply With Quote
  #2  
Old 28.10.2014, 19:24
japani japani is offline
Zetta Loader
 
Join Date: Sep 2013
Posts: 190
Default

Auch diesen Text habe ich im Texteditor vorgeschrieben und in Quick Reply eingefügt.
Wenn ich "Post Quick Repley" betätige sollte der Deviantart-Link für Mods lesbar sein.
**External links are only visible to Support Staff****External links are only visible to Support Staff**

Im Edit-Modus sehe ich das der Link nach "Post Quick Repley" durch URL-Tags eingefasst wird.

Last edited by japani; 28.10.2014 at 22:00.
Reply With Quote
  #3  
Old 28.10.2014, 19:30
japani japani is offline
Zetta Loader
 
Join Date: Sep 2013
Posts: 190
Default

Hier der dritte Post wieder im Texteditor vorgeschrieben und in Quick Repley eingefügt.
Jetzt bin ich über "Go Advandced" gegangen.
Nun sollte der Deviantart-Link für Mods nicht mehr lesbar sein:
**External links are only visible to Support Staff**...

Der Link sollte sich jetzt wie folgt darstellen:
[ url]...[/url ] (ohne Leerzeichen in den eckigen Klammern **External links are only visible to Supporters**)

Anschließend habe ich "Submit Repley" betätigt!

Vieleicht ist aber dieser Link lesbar, den ich in "Go Advandced" noch eingefügt habe:
**External links are only visible to Support Staff****External links are only visible to Support Staff**

Er ist für Mods lesbar;)

Zusammenfassung:
In Quick Repley eingefügte Links werden durch den "Go Advanced" Modus unleserlich.
Wird der "Go Advanced" Modus verwendet sollten erst hier die zu übermittelnden Links eingefügt werden;)


Gruß
japani

Last edited by japani; 28.10.2014 at 22:06.
Reply With Quote
  #4  
Old 29.10.2014, 12:37
pspzockerscene's Avatar
pspzockerscene pspzockerscene is offline
Community Manager
 
Join Date: Mar 2009
Location: Deutschland
Posts: 48,900
Default

Hasts leider noch nicht geschafft - ich versuchs mal:
**External links are only visible to Support Staff****External links are only visible to Support Staff**

-psp
__________________

Ad-free installers || Werbefreie Installer
Windows Setup<--JD2 BETA-->Linux Setup x86 || Linux Setup x64 || Mac Setup
-----=>Support Chat<=-----
Spoiler:

A users' JD crashes and the first thing to ask is:
Quote:
Originally Posted by Jiaz View Post
Do you have Nero installed?
That's true James
Quote:
Originally Posted by James
Die Leute verstehen einfach nicht dass nur weil man mit einer Waffe auch auf Menschen schießen kann dass ein Schützenver​ein kein Ort für Amoklaufide​en ist
Reply With Quote
  #5  
Old 03.12.2014, 19:38
japani japani is offline
Zetta Loader
 
Join Date: Sep 2013
Posts: 190
Default

Hallo PSP,

ich möchte es noch einmal probieren.
Hier meine Systemdaten:
Windows 7 Ultimate SP1 64 Bit
Jave Version 8 Update 25 (Build 1.8.0_25-b18)
Firefox 34.0

Ich verwende jedes mal diese Links
drewgardner.deviantart.com/:
drewgardner.deviantart.com/art/Michelle-and-Shelly-496239920
Natürlich incl. http;-)

**External links are only visible to Support Staff**...
**External links are only visible to Support Staff**...

Bis zu diesem Punkt habe ich den Text im Word vorgeschrieben und mit dem ersten Satz Links in den Quick Peply kopiert.

Ab hier habe ich im "Reply to Thread" geschrieben:
Nach dem ich den Button "Go Advanced" betätigt habe, sehe ich anstelle der Links im "Reply to Thread" das URL Anfangs- und Endtag mit drei Punkten dazwischen. Im Preview kann ich die Links noch lesen.

Hier noch einmal die Links rein kopiert:
**External links are only visible to Support Staff****External links are only visible to Support Staff**
**External links are only visible to Support Staff****External links are only visible to Support Staff**

Jetzt habe ich "Preview Post" verwendet.
Jetzt sehe ich in Preview für den ersten Satz Links nur drei Punkte. Den zweiten Satz Links kann ich noch lesen. Der zweite Satz Links ist im "Reply to Thread" mit URL-Tags eingefast.

Ab hier habe ich editiert:
Erster Satz Links. drei Punkte in URL-Tags.
Zweiter Satz Links, Links in URL-Tags.

Kannst Du jetzt beide Link-Sätze lesen?

Gruß
Japani

Last edited by japani; 03.12.2014 at 19:41.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 12:50.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.