JDownloader Community - Appwork GmbH
 

Closed Thread
 
Thread Tools Display Modes
  #1  
Old 08.08.2012, 23:31
_____
Guest
 
Posts: n/a
Default Uploaded.to (ul.to): Falls ein Download langsam startet, bleibt er langsam...

Hi!

Bin nach 5 Jahren RS.com auf Ul.to-Premium umgestiegen. Ein Fehler? Ich habe schon alles probiert an verschiedenen Rechnern (100 MBit Uni / 32 MBit Kabel Deutschland bei 'nem Kumpel). Auch an Rechnern ohne AV / FW.

Getestet mit einem Chunk, bei einem Download gleichzeitig, bis hin zu ein Chunk und 10 Downloads gleichzeitig. Das Problem ist wie folgt:

Startet ein Download langsam, bleibt er langsam. Und mit langsam meine ich verdammt langsam: 100 KB - 250 KB... egal zu welcher Zeit, egal von welchem der getesteten Rechner (unterschiedlicher Standort, unterschiedlicher Provider).

Startet ein Part schnell, bleibt er auch schnell (bis zu 11 MB/s bei der Uni-Leitung und knapp 4 MB/s bei der KD-Leitung bei meinem Kumpel).

Interessant: Stoppe ich JD (egal ob stable oder 2 beta) und starte die Downloads neu, kann es sein, dass der langsame Download nun wieder mit Fullspeed funktioniert.

Ich hoffe, Ihr könnt da mal was erzählen. Ansonsten könnte Jiaz oder so wieder mal per Teamviewer gucken - wäre nicht das erste Mal.

Beste Grüße

EDIT: Direkte Downloads sind aktiviert und ich habe den Account dann erneut zu einer frischen JD-Installation hinzugefügt.

Edit #2: Hier mal der Vergleich. Oberes Bild (langsam). Dann habe ich den Stop-Button gedrückt und dann wieder gestartet und siehe da... einige sind nun wieder schnell. Und das ist völlig unabhängig davon, ob ich nur einen Download zur gleichen Zeit habe oder so wie hier ein paar mehr.





Vielleicht auch interessant: Bei einem 48-Stunden-Account, den ich mir zum Testen gekauft habe, hatte ich das Problem nicht! Sieht total danach aus, als wenn Uploaded.to die Lockangebot-Accounts nicht limitiert und dann bei Jahresaccounts nur hin und wieder Fullspeed zulässt. Das wäre echt bitter.

Last edited by _____; 08.08.2012 at 23:50.
  #2  
Old 09.08.2012, 00:51
eisbaer's Avatar
eisbaer eisbaer is offline
Ehrenmitglied
 
Join Date: Mar 2009
Posts: 3,588
Default

Quote:
Ein Fehler?
ja.
nur weil es eine gewisse seite als best speed bewirbt, muss es das
nicht zwangsläufig sein.
auserdem ist der traffic limitiert.
ich habe neben RS noch netload am laufen. bin bis jetzt sehr zufrieden mit netload.
deine probleme hab ich hin und wieder mit RS.
meistens hilft da nur ein zurücksetzen des parts...
  #3  
Old 09.08.2012, 20:10
pspzockerscene's Avatar
pspzockerscene pspzockerscene is offline
Community Manager
 
Join Date: Mar 2009
Location: Deutschland
Posts: 48,062
Default

Verschoben->Allgemeine Diskussion!
Speedprobleme sind keine JD Probleme!

GreeZ pspzockerscene
__________________

Ad-free installers || Werbefreie Installer
Windows Setup<--JD2 BETA-->Linux Setup x86 || Linux Setup x64 || Mac Setup
-----=>Support Chat<=-----
Spoiler:

A users' JD crashes and the first thing to ask is:
Quote:
Originally Posted by Jiaz View Post
Do you have Nero installed?
That's true James
Quote:
Originally Posted by James
Die Leute verstehen einfach nicht dass nur weil man mit einer Waffe auch auf Menschen schießen kann dass ein Schützenver​ein kein Ort für Amoklaufide​en ist
  #4  
Old 09.08.2012, 20:17
_____
Guest
 
Posts: n/a
Default

Könnt Ihr vielleicht trotzdem was dazu sagen? Wäre schon interessant zu wissen, ob das auch andere hier beobachten und ob dem JD-Team dies bekannt ist.

P.S.: Und "solved" ist hier noch gar nichts...
  #5  
Old 09.08.2012, 20:27
pspzockerscene's Avatar
pspzockerscene pspzockerscene is offline
Community Manager
 
Join Date: Mar 2009
Location: Deutschland
Posts: 48,062
Default

Was sollen wir denn dazu sagen?
Wir können nichts an deren Downloadspeed ändern...

GreeZ pspzockerscene
__________________

Ad-free installers || Werbefreie Installer
Windows Setup<--JD2 BETA-->Linux Setup x86 || Linux Setup x64 || Mac Setup
-----=>Support Chat<=-----
Spoiler:

A users' JD crashes and the first thing to ask is:
Quote:
Originally Posted by Jiaz View Post
Do you have Nero installed?
That's true James
Quote:
Originally Posted by James
Die Leute verstehen einfach nicht dass nur weil man mit einer Waffe auch auf Menschen schießen kann dass ein Schützenver​ein kein Ort für Amoklaufide​en ist
  #6  
Old 09.08.2012, 21:23
_____
Guest
 
Posts: n/a
Default

Z.B. ob das Methode von Uplaoded.to ist und ob das schon andere hier bemerkt haben oder Ihr vom Team damit schon öfter konfrontiert wurdet. Das Ihr da nichts ändern könnt, wenn das Problem tatsächlich bei Uploaded zu suchen ist, ist mir schon klar.

Andererseits gab es ja schon öfters Probleme mit dem JD und Uplaoded, bzgl. limitierter Verbindungen, etc. - alleine deshalb und weil ich seit Beginn an JD nutze, habe ich mich hier mit meinem Problem gemeldet.

Anyway, es ist völlig inakzeptabel, wenn man als Premium-User nur 100 KB für ein File bekommt. Der beschissene Support von Uplaoded meldet sich auch nicht - welch Wunder. Rapidshare war da um einiges professioneller und dort hatte ich 5 Jahre lang immer 100 MBit Fullspeed... schade, dass RS bald Geschichte ist.
  #7  
Old 10.08.2012, 12:06
eisbaer's Avatar
eisbaer eisbaer is offline
Ehrenmitglied
 
Join Date: Mar 2009
Posts: 3,588
Default

Quote:
Z.B. ob das Methode von Uplaoded.to ist und ob das schon andere hier bemerkt haben oder Ihr vom Team damit schon öfter konfrontiert wurdet. Das Ihr da nichts ändern könnt, wenn das Problem tatsächlich bei Uploaded zu suchen ist, ist mir schon klar.
das problem kann bei UL liegen, muss es aber nicht.
genausogut kann es dein provider sein, die backbone vom provider, der router
oder, oder, oder....
dieses problem, habe ich hin und wieder mit RS.
part 1 und part 2 werden mit über einem 1 mbit gezogen, die parts werden fertig, aber oh wunder part 3 dümpelt vor sich hin.
die nächsten parts dümpeln auch vor sich hin.
da hilft meistens nur ein zurücksetzen der parts.
wie oben schon geschrieben, nur weil eine gewisse seite meint UL mit best speed zu bewerben, heisst das noch lange nichts...
auserdem ist UL der hauptsponsor der seite...
und du bist nicht der einzigste wo speed probleme mit UL hat. in den foren wo ich kenne gibt es viele die sich darüber auslassen.
  #8  
Old 10.08.2012, 23:16
_____
Guest
 
Posts: n/a
Default

Wenn Du meinen Beitrag richtig gelesen hättest, wüsstest Du, dass es nicht am Provider oder Router oder AV oder FW liegen kann.

Ich hab's an unterschiedlichen Standorten, mit unterschiedlichem Providern und Rechnern getestet.

Außerdem: Das mir Uplaoded nicht 24/7 100 MBit zur Verfügung stellt, mag ja verständlich sein, aber wenn 40 von 50 Parts mit weniger als 250 KB/s laufen, obwohl ich einen Premium-Account und eine 100 MBit-Leitung, bzw. 32 MBit beim Kumpel habe, dann ist das Beschiss und nichts anderes.

Der Support meint zu dem Thema:

Quote:
"Da Sie einen externen Downloadmanager verwenden können wir Ihnen leider nicht weiterhelfen.
Wenn Sie über den Webbrowser laden und die Verbindung langsam ist, empfehlen Ihnen den Browser
Cache zu leeren und erneut einen Download zu starten.

Sollte das Problem weiterhin bestehen bleiben geben wir Ihnen für die Umstände +2 Tage
Premiumlaufzeit dazu."
Damit wäre ja alles gesagt: JDownloader und wohl auch andere Tools werden bewusst limitiert. Absolut armselig von Uploaded. Ohne JD wären die sicher nicht so reich, wie sie jetzt sind - Arschgeigen!

EDIT: Mit dem Browser ist es genau so, wie mit dem JDownloader. Uploaded limitiert, wo es nur geht. Drecksladen!

Last edited by _____; 10.08.2012 at 23:49.
  #9  
Old 13.08.2012, 13:31
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 59,753
Default

Das kann ganz einfach bei überlasteten Servern passieren. Hast ne connection auf so nem server bleibt er natürlich langsam. Erneuter anfang = neuer server oder weniger connections (dadurch mehr bandbreite pro file) = mehr speed

das gleiche problem hab ich auch im browser, hat nix mit jd zu tun
__________________
JD-Dev & Server-Admin
  #10  
Old 26.05.2013, 15:20
XXXler
Guest
 
Posts: n/a
Default

Habe dasselbe Problem.

Man könnte in den JD ja eine Option einprogrammieren die den Download neustartet wenn der Speed unter 100kb/sek fällt.

Bei mir gibts nur die 2 Möglichkeiten. Entweder Fullspeed mit 3,8MB/sek oder lahm wie sau bei 40-50kb/sek.

Datei deaktivieren und dann auf Download starten löst das Problem nach spätestens 3 Wiederholungen.
  #11  
Old 27.05.2013, 07:56
titus titus is offline
JD Addict
 
Join Date: Jan 2010
Posts: 166
Default

Wie wär's dann mal, wenn ihr bei UL-Support nachfragt? Ich hab seit Monaten full speed, nur diess Wochenende lahmte, anscheinend Serverprobleme.
  #12  
Old 01.06.2013, 12:02
keuner
Guest
 
Posts: n/a
Default

Hallo,

ich konnte ähnliches beobachten. Speedprobleme sind das ja nicht wirklich. Egal ob über diverse Premiumaccounts oder Multihoster. Die ersten parts laufen mit fullspeed, ein neu gestarteter part dümpelt nur mit ein paar kb/s rum. Klicke ich auf Stop/Start oder Downloadstart erzwingen, laufen die ersten parts wieder mit fullspeed. Lade ich nur eine große Datei oder part läuft der auch mit fullspeed. Ich habe konnte das jetzt über ca. 2 Wochen beobachten und habe auch mehrere jd Versionen, ISP's und Rechner getestet und konnte immer die oben genannten Probleme feststellen.
  #13  
Old 02.06.2013, 12:00
eisbaer's Avatar
eisbaer eisbaer is offline
Ehrenmitglied
 
Join Date: Mar 2009
Posts: 3,588
Default

Quote:
Ich habe konnte das jetzt über ca. 2 Wochen beobachten und habe auch mehrere jd Versionen, ISP's und Rechner getestet und konnte immer die oben genannten Probleme feststellen.
damit ist alles gesagt.

*closed*
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 11:19.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.