JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 05.06.2009, 20:28
Dragon41 Dragon41 is offline
DSL Light User
 
Join Date: Mar 2009
Posts: 33
Default Vor letztem Update Java-Fehler?

Noch habe ich Vers.0.5.917 installiert. Nur bietet der JD mir an, 19 Updates zu tätigen. Klicke ich auf "o.k" zum Installieren, erscheint oben links in der Ecke eine Fehlermeldung, die besagt, der Upload kann nicht weitergehen, weil der JD eine Java-Vers. gleich oder höher der Vers.1.5 benötigt.

Dabei ist Java auf dem neuesten Stand und frisch geupdatet. Java bestätigt mir dies auch, wenn ich auf Updaten gehe. Die neueste Version finde ich auch in der System-Steuerung unter "Software" wieder.

Da hilft kein Rechner-Neustart oder so. Ich muss im Augenblick den neuen JD-Up ignorieren, dann läuft die jetzige Version oben, einwandfrei.

Wo könnte der Fehler liegen? Ein Bug?

Gruß, Dragon41
Reply With Quote
  #2  
Old 05.06.2009, 20:36
jimpanse's Avatar
jimpanse jimpanse is offline
JD VIP
 
Join Date: May 2009
Posts: 336
Default

Du musst Java 1.5 oder 1.6 haben das ist richtig!

Schonmal nen Update über die jdupdate.jar im Jdownloader Verzeichnis probiert ? Und es kann ne Weile dauern, wegen viel beanspruchten Servern.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 20:04.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.