JDownloader Community - Appwork GmbH
 

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 24.06.2019, 03:23
flash82 flash82 is offline
Modem User
 
Join Date: Dec 2011
Posts: 3
Default Folderwatch & Linkcollector in My.JDownloader

Hey guys.

I've long used JD2 happily and successfully, but now that I've set up my own Linux server, I'm trying to run a headless instance of the client. For that purpose I've set up a Samba share to where I'll download all *.dlc files, which are then grabbed by the Folderwatch plugin/extension.

So far so good. I've had no problems setting it up, because that part is actually idiot proof. But I've run into a few issues anyway and hope you can help me.

1) Once I fill the Linkcollector with packages - import of the *.dlc files works just fine without the need for any extra configuration - the web app keeps updating the information frequently. In the process it deselects anything I've marked before. This is a real hassle, because it's almost impossible to select multiple files in a package and then download only those. In contrast this does not happen on the Downloads tab, where I can easily select packages or single files without losing the selection. It's also not browser dependent, I tested on the latest Firefox and Opera browsers with the same result.
2) I've noticed that the Linkcollector works differently on My.JDownloader than in the desktop client, because it keeps the packages in the Linkcollector even after they have been added to the Downloads tab.
3) Maybe due to the same issue as in 1), I've also noticed that it's difficult to delete packages from the Linkcollector. It frequently tells me "Selection removed successfully" only for the package(s) to reappear with the next data update.
4) Does Watchfolder not clean up after itself? I noticed that it doesn't remove the downloaded *.dlc container files in the designated watch folder after they have been read completely into the Linkcollector, not even after the contents finished downloading. Is there an extra setting I'm missing or do I have to do that myself?

Thanks in advance for any help or suggestions.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 12:53.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.