JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 09.12.2018, 16:13
Sebato Sebato is offline
DSL Light User
 
Join Date: Oct 2013
Posts: 30
Default Captcha in browser with custom command line is not shown

Hi,

I'm using the following command line:

Code:
[ "C:\\Eigene Programme\\Kommunikation\\Chromium Portable\\chrlauncher.exe", "-incognito", "%s" ]

But the captcha doesn't show up in the browser. What seems to be the problem?
Attached Thumbnails
Clipboard Image (1).jpg  
Reply With Quote
  #2  
Old 09.12.2018, 16:45
mgpai mgpai is offline
Script Master
 
Join Date: Sep 2013
Posts: 628
Default

Make sure you have enabled "Allow in incognito" checbox in my.jdownloader extension settings.
Reply With Quote
  #3  
Old 09.12.2018, 19:53
Sebato Sebato is offline
DSL Light User
 
Join Date: Oct 2013
Posts: 30
Default

Quote:
Originally Posted by mgpai View Post
Make sure you have enabled "Allow in incognito" checbox in my.jdownloader extension settings.
Oh, I would have never thought to check there. I thought all the available options would be there when you click the icon. Thank you so much for your answer!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 10:56.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.