JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 28.06.2014, 21:07
AngelOne
Guest
 
Posts: n/a
Default Problem opening JD

When I tried opening JD as usual, I got the message "This application requires a Java Runtime Environment 1.6.0" (please refer attached)

I was then redirected to the Java website http://java.com/en/download/index.jsp to download Version 7 Update 60.

After downloading and installing the latest Java, I still get the same message. Can you please let me know how I can solve it?

Many thanks!
Attached Thumbnails
ScreenHunter_156 Jun. 29 01.58.jpg  
Reply With Quote
  #2  
Old 28.06.2014, 22:42
Lram32's Avatar
Lram32 Lram32 is offline
Spanish Supporter
 
Join Date: Jul 2012
Location: Dark side of the moon
Posts: 9,908
Default

Hi,

As you are using JD 0.9.581, you have to use Java 1.6. In addition, please read here: http://board.jdownloader.org/showpos...89&postcount=3

If you want to use Java 1.7 or 1.8, I suggest to upgrade to JD2.

Greetings,
__________________
» Setup JD2 / Instalador de JD2 «
Spoiler:

Installer for Windows XP/Vista/Seven/Eight
|| JD2 x86 - x64 (Beta) ||

Installer for Mac
|| JD2 (Beta) ||

Installers for Linux
|| JD2 (Beta) x86 || <---> || JD2 (Beta) x64 ||

How to Create a Log
-» Click Here «-


¿Cómo crear un registro?
-» Click Aquí «-


Support Chat / Chat de Soporte
-» Click Here / Click Aquí «-


Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 17:48.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.