JDownloader Community - Appwork GmbH
 

 
 
Thread Tools Display Modes
  #1  
Old 10.01.2010, 12:22
mahdiyy
Guest
 
Posts: n/a
Default Connection perdue attendre 5 min

Bonjour, voilà j'ai souvent des "connection perdue attendre 5 min" ...

J'ai une freebox en ethernet ,ip fixe ,mode routeur activé.

J'ai un compte MU premium.

Une idée ? merci
  #2  
Old 10.01.2010, 15:51
remi
Guest
 
Posts: n/a
Cool

Veuillez lire la F.A.Q. svp.
  #3  
Old 27.02.2010, 20:10
Fred444
Guest
 
Posts: n/a
Default

Bonjour remi,

Je n'ai pas voulu créer de post car j'ai exactement le même soucis que mahdiyy

J'ai regardé la F.A.Q. mais je ne vois pas où apparaît la réponse
Je pense que c'est lié au problèmes de reconnexion mais je ne sais pas si c'est ca et quelle solution prendre!

Merci d'avance pour ton aide!
  #4  
Old 28.02.2010, 13:56
remi
Guest
 
Posts: n/a
Default

Si vous voulez savoir si votre problème est provoqué par la fonction de reconnexion, il suffit de désactiver la fonction dans la barre d'outils.
  #5  
Old 28.02.2010, 14:24
Fred444
Guest
 
Posts: n/a
Default

Bonjour remi,

Merci pour votre aide

Alors j'ai testé en décochant la reconnexion automatique dans la barre d'outils mais j'ai toujours le même problème

Je vous mets une copie d'écran



Merci
  #6  
Old 01.03.2010, 09:48
Fred444
Guest
 
Posts: n/a
Default

Et j'aimerais préciser un second problème:

Parfois lorsque je laisse les téléchargements quelques heures il m'arrive de tout retrouver stoppé en revenant!

C'est extrêmement bizarre car il y a toujours l'indicateur de vitesse en haut à droite figé sur une valeur et le bouton "play" activé en haut à gauche mais rien ne télécharge!

Je suis obligé de stopper manuellement en cliquant sur "stop" puis de relancer. Et encore ca ne marche pas toujours parfois je suis obligé de quitter le logiciel et redémarrer l'ordinateur.

Voilà mes 2 problèmes

Merci d'avance pour votre aide!
  #7  
Old 01.03.2010, 14:59
remi
Guest
 
Posts: n/a
Default

Veuillez lire la première recommandation dans "Problèmes de téléchargement" dans la F.A.Q.
  #8  
Old 01.03.2010, 15:24
Fred444
Guest
 
Posts: n/a
Default

OK je viens de faire un tour du côté du forum anglais et viens de voir votre réponse.

Effectivement je vais essayer tous les conseils de la FAQ et également déplacer le répertoire de jdownloader à la racine de C:\ (j'ai lu ca quelque part pour windows 7)

Je vous tiens au courant de l'évolution du problème

Est-ce que toutes ces modifications ont quelque chose à voir avec mon 2eme probleme à savoir que le logiciel peut parfois "freezer"?? (tous les téléchargements stoppés, obligé de redémarrer l'ordi.

Merci pour votre aide
  #9  
Old 01.03.2010, 15:47
remi
Guest
 
Posts: n/a
Default

J'ai fait référence aux F.A.Q du forum français.
  #10  
Old 01.03.2010, 17:45
Fred444
Guest
 
Posts: n/a
Default

J'ai appliqué tout ce qu'il y a d'indiqué dans la FAQ mais le problème n'a pas été résolu

Voilà le lien pour le log

http://jdownloader.net:8081/pastebin...downloader.net

En espérant que vous en appreniez plus!

Merci
  #11  
Old 02.03.2010, 08:56
Fred444
Guest
 
Posts: n/a
Default

Nouveau problème:

Depuis hier soir le débit est passé de 250KB/s (max de ma ligne) à 20KB/s max!
Ca n'a pas bougé cette nuit!

C'est la première fois depuis l'installation du logiciel

Par ailleurs, j'ai remarqué pour le problème précédent qu'il y avait une amélioration depuis le changement des réglages et surtout que les coupures avaient essentiellement lieu lorsque firefox était ouvert

S'il s'agit d'un problème extérieur à jdownloader, voilà ma configuration:

- Windows 7 64 bits
- IPFixe pour le PC (paramétré via centre réseau et partage)
- JDowloader 0.9.579
- JRE 6 up 18 32 bits
- Aucun parefeu hormis celui de windows (configuré pour autoriser java.exe...)
- Antivirus: Microsoft Security Essentials (configuré pour autoriser java.exe... mais je n'ai pas trouvé pour désactiver le scan web/http)
- FAI: Orange; livebox sagem mini 2
- Compte premium megaupload

Merci pour votre aide vais devenir fou!

Last edited by Fred444; 02.03.2010 at 09:21.
  #12  
Old 02.03.2010, 13:46
remi
Guest
 
Posts: n/a
Default

Veuillez lire JRE (java) version 6.0_18 pose des problèmes.
  #13  
Old 02.03.2010, 14:37
Fred444
Guest
 
Posts: n/a
Default

Moi qui venais de le mettre à jour...

J'étais à la version 15 quand les problèmes ont commencé.. la 17 corrigerait tous les problèmes?? même les problèmes de débits bridés??
  #14  
Old 02.03.2010, 14:43
remi
Guest
 
Posts: n/a
Default

Vous pouvez choisir la version, mais pas 18.
  #15  
Old 02.03.2010, 14:48
Fred444
Guest
 
Posts: n/a
Default

OK mais j'avais les mêmes problèmes avec l'ancienne version..

Il n'y a pas des réglages "type" à faire au niveau de la livebox? du pc pour l'adresse ip?? des serveurs dns?? etc..
  #16  
Old 02.03.2010, 14:51
remi
Guest
 
Posts: n/a
Default

Il faut résoudre les problèmes un par un. La reconnexion est un problème de luxe.
  #17  
Old 02.03.2010, 17:29
Fred444
Guest
 
Posts: n/a
Default

Ca y est j'ai remis la version 17 de JRE et toujours ces déconnexions
  #18  
Old 03.03.2010, 13:16
remi
Guest
 
Posts: n/a
Default

Si vous avez désactivé la fonction de reconnexion automatique, appliqué toutes les recommandations de la F.A.Q., vous utilisez JRE 6.0_17 et vous avez toujours de problèmes de connection, les développeurs auront besoin d'un nouveau journal détaillé.
  #19  
Old 09.07.2013, 13:39
Anakinyo
Guest
 
Posts: n/a
Default

Bonjour j'ai eu le meme probleme concernant les "deconnecté? attendre 5min"

J'ai verifié dans mes programmes installés et SURPRISE, un petit virus malicieu s'etait installé en meme temsp qu'un autre truc. j'ai pas retenu son nom mais l'editeur s'appelait telechargementstop. J'ai donc desinstallé ce petit logiciel et là MIRACLE Jdownloader a refonctionné normalement.

Je te conseillerais donc d'aller dans "desinstaller un programme" de ranger tes installation par date et de verifier si un logiciel que tu ne connais pas n'a pas été installé a peu pret au moment ou ton jdownloader à cessé de fonctionné.

Voilà, autrement je ne sais pas
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 21:45.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.