JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 20.01.2010, 12:23
nikflin
Guest
 
Posts: n/a
Default Rapidshare connection problems

Hello!

Since the last update I have problems with connection to the rapidshare servers. I'm not using a premium account.

It doesn't start connecting to the servers. Normally when they are full jdownloader says to me that it will reconnect in 2 min. to see if there is a free slot or something else, but nothing. Also when I try to stop the connection it doesn't work - looks like the system is crashing when I try to download from rapidshare.

I tried megaupload. There it seems to work everything normally.

I need a solution - maybe a downgrade will work? :(

thanks in advance
Reply With Quote
  #2  
Old 20.01.2010, 15:41
BW Z06
Guest
 
Posts: n/a
Default

Hello,

currently too many users are downloading from rapidshare.
Especially in the afternoon you get the message "all free slots are in use" very very often!
Almost since newyear it will be more profitable downloading at night and in the morning!
And you won´t get any solution by using an old version of jDownloader;)


Quote:
Originally Posted by nikflin View Post
It doesn't start connecting to the servers. Normally when they are full jdownloader says to me that it will reconnect in 2 min. to see if there is a free slot or something else, but nothing.
jD does not reconnect the Ip. It only tries further to get a ticket from rapidshare (access for downloading).

Quote:
Originally Posted by nikflin View Post
I tried megaupload. There it seems to work everything normally.
Yes Megaupload seems to be mostly unoccupied;)

I hope i could help.

BW Z06
Reply With Quote
  #3  
Old 20.01.2010, 17:33
nikflin
Guest
 
Posts: n/a
Default

You know what weird is.. I don't get the message anymore "All free slots are in use" I know that the servers are busy, but now there stands only "connecting..." and that for hours.. but when I go to the rapidshare link directly I'm able to download the stuff.
Reply With Quote
  #4  
Old 20.01.2010, 22:47
scr4ve's Avatar
scr4ve scr4ve is offline
JD-Dev & board tech
JD Logo by artcore-illustrations.de
 
Join Date: Feb 2009
Location: Germany, Lower Saxony
Posts: 241
Default

In order to solve your problem we need a correct logfile.
Read this page for further information.
Also needed: Information about Firewall, AntiVirus, OS.

Regards,

scr4ve
Reply With Quote
  #5  
Old 21.01.2010, 09:29
remi
Guest
 
Posts: n/a
Default

Allow java.exe and javaw.exe in your firewall and virus software. Also disable html/web scanner in your virus software.

Reduce the Max.Con. setting (bottom right corner of jD window) to 1 or 2 connections per download.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 12:46.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.