JDownloader Community - Appwork GmbH
 

Closed Thread
 
Thread Tools Display Modes
  #41  
Old 13.08.2010, 19:31
FBD
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by pspzockerscene View Post
@FBD
If you have the SVN please test the filesonic fix that i made (just backup your code and revert your changes).
For me my fix worked great
well i just changed 2 or 3 lines... no need for a backup... i can redo that in a sec..

made a clean checkout from svn... code looks ok to me...
ok will test it NOW...

Progress with no user interaction (reconnect DISABLED!):
- i get the 30sec wait time for the first file...
- download starts ok
- finished ok
- next file
- catch next waiting time: 10min 01sec (a little too soon imho.. well lets see...)
UPDATE:
- next file starts ok!

ok - filesonic(free) working again!
thx!

Last edited by FBD; 13.08.2010 at 19:56. Reason: update
  #42  
Old 13.08.2010, 19:50
pspzockerscene's Avatar
pspzockerscene pspzockerscene is offline
Community Manager
 
Join Date: Mar 2009
Location: Deutschland
Posts: 48,686
Default

@FBD
I actually only added some seconds extra waittime, it worked great for me that way

GreeZ pspzockerscene
__________________

Ad-free installers || Werbefreie Installer
Windows Setup<--JD2 BETA-->Linux Setup x86 || Linux Setup x64 || Mac Setup
-----=>Support Chat<=-----
Spoiler:

A users' JD crashes and the first thing to ask is:
Quote:
Originally Posted by Jiaz View Post
Do you have Nero installed?
That's true James
Quote:
Originally Posted by James
Die Leute verstehen einfach nicht dass nur weil man mit einer Waffe auch auf Menschen schießen kann dass ein Schützenver​ein kein Ort für Amoklaufide​en ist
  #43  
Old 13.08.2010, 21:08
FBD
Guest
 
Posts: n/a
Default

@pspzockerscene

i can confirm... those few exra seconds fixed it
  #44  
Old 14.08.2010, 00:52
krackt
Guest
 
Posts: n/a
Default

Today getting 10 minute wait time from filesonic without making any change to jd. Yesterday wait was 6+ days so they must have made a change to their website. Hooray
  #45  
Old 14.08.2010, 00:59
pspzockerscene's Avatar
pspzockerscene pspzockerscene is offline
Community Manager
 
Join Date: Mar 2009
Location: Deutschland
Posts: 48,686
Default

@krackt
For extended reconnect settings for this host see my post above

GreeZ pspzockerscene
__________________

Ad-free installers || Werbefreie Installer
Windows Setup<--JD2 BETA-->Linux Setup x86 || Linux Setup x64 || Mac Setup
-----=>Support Chat<=-----
Spoiler:

A users' JD crashes and the first thing to ask is:
Quote:
Originally Posted by Jiaz View Post
Do you have Nero installed?
That's true James
Quote:
Originally Posted by James
Die Leute verstehen einfach nicht dass nur weil man mit einer Waffe auch auf Menschen schießen kann dass ein Schützenver​ein kein Ort für Amoklaufide​en ist
  #46  
Old 14.08.2010, 09:22
Statter Statter is offline
JD VIP
 
Join Date: Aug 2010
Posts: 451
Default

Just a quick note and thanks

Weird thing.
I had been doing check updates and never saw the updates get downloaded so was wondering when they might happen. I shut down JD severl times and restarted and tried to restart the downloads with the same previous results of 6+ day wait time.

Then I saw the note from here http://board.jdownloader.org/showpos...9&postcount=91 regarding having to stop all downloads and restart JD twice.

I did that and the updates had downloaded already apparently but, did not take affect for some reason with previous shut downs and restarts until I actually did stop all download attempts and shut down and restarted JD twice. Since then everything has been fine.

Just an oddity I have never seen before having to restart twice. Thanks for the tip jbrooks544. Thanks again for the work by pspzockerscene and FBD and any others on the back end that helped resolve this. It is much appreciated.
__________________
OS X !0.6.8 Mac Pro Intel (Workhorse)
OS X 10.10.5 MBP Intel (Secondary)
  #47  
Old 14.08.2010, 15:42
Emm Emm is offline
DSL User
 
Join Date: Apr 2009
Posts: 39
Default

Same here... no update notice, nothing. Restarted twice and is working fine.

Thanks to all involved in fixing this!
  #48  
Old 14.08.2010, 16:48
JMD
Guest
 
Posts: n/a
Default

Still not working here :/ Keeps counting down.. and counting down again.. and again..
  #49  
Old 14.08.2010, 19:03
FBD
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by JMD View Post
Still not working here :/ Keeps counting down.. and counting down again.. and again..
as posted above... stop all downloads... make sure you have the latest version (update!) and then restart jd at least twice... i dont know why and what effect this has... but it seems to do the trick....
  #50  
Old 16.08.2010, 13:23
remi
Guest
 
Posts: n/a
Cool

Quote:
Originally Posted by FBD View Post
restart jd at least twice... i dont know why and what effect this has..
1) download the update;
2) install the update.
  #51  
Old 16.08.2010, 15:52
fr8o
Guest
 
Posts: n/a
Default Filesonic premium

I have a premium account, but the plugin for filesonic tries to download some files, failes, then disables the account. Using a webrowser I know it works. I am not sure where to get the log from.
Example:
**External links are only visible to Support Staff****External links are only visible to Support Staff**

Last edited by Jiaz; 18.08.2010 at 12:40.
  #52  
Old 16.08.2010, 19:41
Think3r's Avatar
Think3r Think3r is offline
Community Manager & Admin (inaktiv)
 
Join Date: Apr 2009
Posts: 3,743
Default

Wrong forum: moved --> Hoster-Plugins.
Please read the Hoster-Plugin-Rules (Log).
Greetz
__________________
Bitte die Regeln lesen! | Please read the forum rules!

REGELN: Bugreports | RULES: Bugreports


Erste Schritte & Tutorials | Self Help Index | Read Me | JD 2 Beta - FAQ

Support Chat

Keep smiling, it's simple!
  #53  
Old 17.08.2010, 00:55
FSchmertz FSchmertz is offline
JD Addict
 
Join Date: Aug 2010
Posts: 165
Default

Yeah, it looks like the wonderful folks at Filesonic, "doing maintenance to improve service" (almost a quote) broke the damn thing again! :(

Same behavior as the last 12 times they've broken it since the "upgrade."

Now I'm back to doing "one at a time." :(

Last edited by FSchmertz; 17.08.2010 at 00:57.
  #54  
Old 17.08.2010, 01:26
spek
Guest
 
Posts: n/a
Exclamation Filesonic.com Premium JDownloader indicates invalid account???

Jiaz,..

Filesonic.com Premium JDownloader indicates invalid account???
everything was fine since the update four days ago ...

premium account is valid online but JDownloader says that `it is invalid?? to check for an update if c is `who is jdownloader problem ?.. please check Thank Good Night ..;)

Last edited by spek; 17.08.2010 at 01:28.
  #55  
Old 17.08.2010, 02:58
FBD
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by remi View Post
1) download the update;
2) install the update.
so how can i interpret this:

a) theres no indication that restarting jd twice has any effect...
b) the reason why jd has to be restarted twice has been found and eliminated...
c) "install the update" means to restart jd twice...
d) all of the above


:biggrin:greetz
  #56  
Old 17.08.2010, 03:11
m00ngo
Guest
 
Posts: n/a
Default

I can confirm this problem. Same thing here.

Thanks.
  #57  
Old 17.08.2010, 04:30
FSchmertz FSchmertz is offline
JD Addict
 
Join Date: Aug 2010
Posts: 165
Default

Yep, seems like the same problem, and when I first tried to download it said it was "offline for maintenance."

Whatever they "maintained" seems to have broken it in jdownloader soon thereafter!
  #58  
Old 17.08.2010, 05:38
Phaze
Guest
 
Posts: n/a
Default

I have had this problem for the last week but only on the Nightly Version (just Updated & Still says Invalid) but the Stable release works with my premium Account
  #59  
Old 17.08.2010, 05:55
notes2tom
Guest
 
Posts: n/a
Default

I have the same problem with my premium account. I sent an email to their support, assuming there was something I was doing wrong or maybe a system problem during the switch from Sharingmatrix to Filesonic, but didn't get a reply. Only thing I can get to work is using my browser.
  #60  
Old 17.08.2010, 05:57
FSchmertz FSchmertz is offline
JD Addict
 
Join Date: Aug 2010
Posts: 165
Default

Quote:
Originally Posted by notes2tom View Post
I have the same problem with my premium account. I sent an email to their support, assuming there was something I was doing wrong or maybe a system problem during the switch from Sharingmatrix to Filesonic, but didn't get a reply. Only thing I can get to work is using my browser.
I've sent about 100 support messages to them since the "upgrade," and haven't gotten a response yet.

I'll take a wild guess and say they're currently swamped by screaming members upset about how this "improvement" went.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 06:56.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.