JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 05.03.2011, 16:17
blackest
Guest
 
Posts: n/a
Default Problem z linkami

Czołem,
jest w kolejce ileś tam linków, pogrupowanych w pakiety. Mam premium na filesonic'u.

Problem: w pakiecie mam 4 linki. Jeden z nich NIE jest zamarkowany "ładowanie z premium", podczas gdy reszta z linków taki znaczek posiada (ikonka kluczyka).
Aktualnie zdecydowana większość nie ma ikonki kluczyka.

Pytanie: czemu tak się dzieje ?

Dodam jeszcze że:
- konto premium jest aktywne w jdownloaderze
- wersje JD: 0.9.581

Z góry dzięki za podpowiedzi
Pozdro
Reply With Quote
  #2  
Old 05.03.2011, 19:51
editestowy's Avatar
editestowy editestowy is offline
Polish Supporter
 
Join Date: May 2009
Location: PL
Posts: 3,029
Default

Kluczyk oznacza, ze link jest/był ściągany z konta Premium, brak kluczyka - z konta free.
Ale dla każdego linka jest to ustalane w momencie rozpoczęcia ściągania.
Jeśli plik jest w kolejce i nie zostało rozpoczęte jeszcze ściąganie to taki link nie będzie miał jeszcze kluczyka.
Reply With Quote
  #3  
Old 05.03.2011, 22:03
blackest
Guest
 
Posts: n/a
Default

Zadziałało. Wątek do zamknięcia.

Rozwiązanie: restart JD.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 16:50.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.