JDownloader Community - Appwork GmbH
 

Closed Thread
 
Thread Tools Display Modes
  #161  
Old 22.10.2011, 12:15
man211
Guest
 
Posts: n/a
Default

Hi, I am a user of JD from Hong Kong and also a premium user of Fileserve. The downloading via JD has been very good but it has been changed since this August. Now, my JD always show my FS account as "Invaild account" and all the FS links cannot be downloaded via JD. I know that I cannot directly download the FS files by IE because HK's IP is blocked by Fileserve. But my JD could help me for these FS downloads before the error happened.

Can anyone advise me how to resolve this problem? Many thanks.
  #162  
Old 22.10.2011, 12:20
remi
Guest
 
Posts: n/a
Default

Did you already try to configure a proxy server in jD?
  #163  
Old 22.10.2011, 13:47
man211
Guest
 
Posts: n/a
Default

Yes, I have tried use proxy setting. After using proxy, the fileserve still doesn't work whereas the filesonic account also become error.

Can you advise me the other solution?
  #164  
Old 22.10.2011, 14:48
Cloy
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by man211 View Post
Yes, I have tried use proxy setting. After using proxy, the fileserve still doesn't work whereas the filesonic account also become error.

Can you advise me the other solution?
I have the same issue,, but seems they dont know how to fix..

The only way for me is using a web browser proxy, but the speed will be much more slower.

The funny thing is that in Spain I have the same problem with JD, and in spain FS is fine. There I can use another download manager and works fine, but in Hong Kong JD is the only one can avoid the IP check.
  #165  
Old 22.10.2011, 15:03
remi
Guest
 
Posts: n/a
Default

I think the best temporary solution is to download FSe files in Spain and the other links in HK.

Note that if the web browser proxy is slow it'll also be slow in jD.
  #166  
Old 22.10.2011, 15:13
Cloy
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by remi View Post
I think the best temporary solution is to download FSe files in Spain and the other links in HK.

Note that if the web browser proxy is slow it'll also be slow in jD.
In Spain I can not use JD too, says the same error "invalid account". But there I can use another download manager with premium settings and everything is fine.

So in Spain JD with FS is not works for me.

There is some UFO thing that my fileserve account not works with JDownloader.

And the proxy is not works with JD too, I just can download directly in the web browser using a proxy website. Sometimes the speed will be ok and sometimes slow.

I even can give you my account and try your self.
  #167  
Old 22.10.2011, 18:52
man211
Guest
 
Posts: n/a
Default

I found a free proxy address and it fixed the problem. Now I can download FS links via JD. Anyway, thanks a lot!
  #168  
Old 23.10.2011, 10:35
remi
Guest
 
Posts: n/a
Default

@Cloy

Can you please provide a log for your jD problem in Spain? Thanks.
  #169  
Old 27.10.2011, 13:49
romex90
Guest
 
Posts: n/a
Default Fileserve premium invalid account

What is happening with premuim accounts? I have 3 months sub on fileserve premuim account but jdownloader shows me that my account is invalid. What's up? Have i wait for update or?

One more thing. I downloaded files some like 10 hours ago and it worked perfect.

with regards
romex90
  #170  
Old 27.10.2011, 13:51
remi
Guest
 
Posts: n/a
Default

I recommend checking the following :-

1) If your password contains special characters, please change it. Then remove your account, restart jD, and add the account again.

2) Allow java and javaw in your firewall and virus software. Disable (or un-install) the html/web download scanner in your virus software.
  #171  
Old 27.10.2011, 13:53
quetzalin
Guest
 
Posts: n/a
Default

Hello,

I'm having exactly the same problem at the moment, 1 hour ago everything was working i rebooted my computer and when i started JD again it says my fileserve premium account is invalid and i didn't change anything...
  #172  
Old 27.10.2011, 13:56
romex90
Guest
 
Posts: n/a
Default

Still the same issue... I don't know hat;s going on. It worked perfect last night then i went to bed, woke up in the morning and it's broken. Meybe it's fileserve problems?
  #173  
Old 27.10.2011, 13:56
remi
Guest
 
Posts: n/a
Default

It's a FSe problem if you can't login to your account in your browser.

@quetzalin

Please read post #2.

Last edited by remi; 27.10.2011 at 13:58.
  #174  
Old 27.10.2011, 13:59
quetzalin
Guest
 
Posts: n/a
Default

What u said on post #2 doesn't have anything to do with the issue.

My password doesn't have any special character.
I don't have an antivirus software and windows firewall is disabled.

I have tried removing my account and readding it, i have also uninstalled my JD completly; deleted everything on the installation folder and on windows temp files... but still the same problem.
  #175  
Old 27.10.2011, 14:00
fandaor
Guest
 
Posts: n/a
Default

post #2 doesn't help
Got exactly the same issue here : invalid account while I still can dload directly from Fileserve.

"Invalid Account" issue. Sounds related to the update done by Fileserve yesterday night..

Can any admin check the problem please ?
  #176  
Old 27.10.2011, 14:04
zygit
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by remi View Post
I recommend checking the following :-

1) If your password contains special characters, please change it. Then remove your account, restart jD, and add the account again.

2) Allow java and javaw in your firewall and virus software. Disable (or un-install) the html/web download scanner in your virus software.
Done that.. not working:/
  #177  
Old 27.10.2011, 14:04
willemiliano
Guest
 
Posts: n/a
Default

thought to be the only one with this problem
and "redeem" and "quetzalin" I tried what the post said 2
but gave the same.

great...and the problems with fileserve back...
  #178  
Old 27.10.2011, 14:06
remi
Guest
 
Posts: n/a
Default

What about a complete and detailed log?
  #179  
Old 27.10.2011, 14:09
romex90
Guest
 
Posts: n/a
Default

I think it's not the problem because we did nothing with settings.
I'm pretty sure it's fileserve problem... AGAIN!
  #180  
Old 27.10.2011, 14:12
remi
Guest
 
Posts: n/a
Default

Send your account data to support@jdownloader.org and refer to this thread.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 15:10.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.