JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1501  
Old 14.03.2015, 23:28
forivin forivin is offline
DSL Light User
 
Join Date: Sep 2013
Posts: 34
Default Resume YouTube download after disconnect not possible

So I wanted to download a YouTube video, but I got disconnected from the Internet for a few minutes when the download was just about to finish.

Why is the JD pretending that my download magically finished instantly once the Internet connection is up again?
I took a look into my download directory and I can only see the temporary download file, so it is clearly not complete and when I play it there is no sound.
Why can't I just resume my download?

This is not the first time this happened to me btw. But now that I don't have lightning speed Internet, it's driving me crazy when a 2 hours download just breaks multiple times in a row.


Screenshots:
http://i.snag.gy/UFncF.jpg
http://i.snag.gy/n5b7q.jpg
(It's also weird, that the JD says that 1.32GB were loaded, but the explorer says 1.58GB... the actual final size should be 1.72GB btw.)

Last edited by forivin; 14.03.2015 at 23:31.
Reply With Quote
  #1502  
Old 15.03.2015, 05:02
Lram32's Avatar
Lram32 Lram32 is offline
Spanish Supporter
 
Join Date: Jul 2012
Location: Dark side of the moon
Posts: 9,930
Default

@forivin
Please post your log.


Quote:
Originally Posted by forivin View Post
.....
Why can't I just resume my download?
I reported the issue a couple of days ago, It hasn't been fixed yet.
__________________
» Setup JD2 / Instalador de JD2 «
Spoiler:

Installer for Windows XP/Vista/Seven/Eight
|| JD2 x86 - x64 (Beta) ||

Installer for Mac
|| JD2 (Beta) ||

Installers for Linux
|| JD2 (Beta) x86 || <---> || JD2 (Beta) x64 ||

How to Create a Log
-» Click Here «-


¿Cómo crear un registro?
-» Click Aquí «-


Support Chat / Chat de Soporte
-» Click Here / Click Aquí «-


Reply With Quote
  #1503  
Old 15.03.2015, 09:00
raztoki's Avatar
raztoki raztoki is offline
English Supporter
 
Join Date: Apr 2010
Location: Australia
Posts: 17,652
Default

@forivin
Please provide your logs

http://jdownloader.org/knowledge/wik...d-log?s=lng_en (scroll down for JDownloader 2.0 guide)
__________________
raztoki @ jDownloader reporter/developer
http://svn.jdownloader.org/users/170

Don't fight the system, use it to your advantage. :]
Reply With Quote
  #1504  
Old 18.03.2015, 17:18
wakabayashy
Guest
 
Posts: n/a
Default youtube problem

hi there

when I try to download a mp3 from youtube, jd says me :

Invalid Variant:null

why ?
Reply With Quote
  #1505  
Old 18.03.2015, 17:23
pspzockerscene's Avatar
pspzockerscene pspzockerscene is offline
Community Manager
 
Join Date: Mar 2009
Location: Deutschland
Posts: 70,683
Default

@wakabayashy
Delete the link, update & restart JD2, re-add your youtube link --> Should work fine then!
__________________
JD Supporter, Plugin Dev. & Community Manager

Erste Schritte & Tutorials || JDownloader 2 Setup Download
Spoiler:

A users' JD crashes and the first thing to ask is:
Quote:
Originally Posted by Jiaz View Post
Do you have Nero installed?
Reply With Quote
  #1506  
Old 18.03.2015, 19:08
wakabayashy
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by pspzockerscene View Post
@wakabayashy
Delete the link, update & restart JD2, re-add your youtube link --> Should work fine then!
yeah it works, thanks to your help !
Reply With Quote
  #1507  
Old 21.03.2015, 07:19
Aafat Aafat is offline
JD Beta
 
Join Date: Sep 2012
Posts: 54
Exclamation YouTube Invalid Variant: Null Problem!

I got this YouTube Invalid Variant: Null issue when I recently updated my JDownloader2, I don't know what caused this error. I've searched the forum but didn't able to find the solution of re-enabling the links to download. Beside from deleting and re-entering the urls again, kindly please give a solution to make these links work without re-crawling them again as these are too much links and I've to set each and every url quality settings again.

Kindly see the attached screenshot of my problem.

JD Log: 21.03.15 10.00.02to21.03.15 10.14.30 jdlog://9019617486241/
Attached Thumbnails
JD2.jpg  

Last edited by Aafat; 21.03.2015 at 08:39.
Reply With Quote
  #1508  
Old 21.03.2015, 09:03
raztoki's Avatar
raztoki raztoki is offline
English Supporter
 
Join Date: Apr 2010
Location: Australia
Posts: 17,652
Default

sorry you will need to re-crawl as bug removed stored references. This has been covered on the forum numerous times over the last week.
__________________
raztoki @ jDownloader reporter/developer
http://svn.jdownloader.org/users/170

Don't fight the system, use it to your advantage. :]
Reply With Quote
  #1509  
Old 22.03.2015, 04:37
Aafat Aafat is offline
JD Beta
 
Join Date: Sep 2012
Posts: 54
Default

Quote:
Originally Posted by raztoki View Post
sorry you will need to re-crawl as bug removed stored references. This has been covered on the forum numerous times over the last week.
Means I've to start over again? not again a dead end.
Reply With Quote
  #1510  
Old 22.03.2015, 05:06
pspzockerscene's Avatar
pspzockerscene pspzockerscene is offline
Community Manager
 
Join Date: Mar 2009
Location: Deutschland
Posts: 70,683
Default

Yes
__________________
JD Supporter, Plugin Dev. & Community Manager

Erste Schritte & Tutorials || JDownloader 2 Setup Download
Spoiler:

A users' JD crashes and the first thing to ask is:
Quote:
Originally Posted by Jiaz View Post
Do you have Nero installed?
Reply With Quote
  #1511  
Old 24.03.2015, 21:42
Skuttraj Skuttraj is offline
Mega Loader
 
Join Date: Nov 2013
Posts: 66
Default

JD team - I need some help.

I understand that, due to some bug all Youtube vdos need to be re-crawled. My issue is i had around 3000+links pending for download, which i kept for download in later stage due to disk space. I had backup of downloadlist.zip file, and i find out that each link is stored in separate file inside the zip file. That means i need to open all 3000 file in txt editor to re add the links ?? i remember before in the backup zip file it was 1 file for each package and that was easy to copy to crawler. is there is any easy way to add back all my links??
Reply With Quote
  #1512  
Old 24.03.2015, 22:45
pspzockerscene's Avatar
pspzockerscene pspzockerscene is offline
Community Manager
 
Join Date: Mar 2009
Location: Deutschland
Posts: 70,683
Default

Maybe jiaz can help you.
I say: You will need to re-add ALL!
__________________
JD Supporter, Plugin Dev. & Community Manager

Erste Schritte & Tutorials || JDownloader 2 Setup Download
Spoiler:

A users' JD crashes and the first thing to ask is:
Quote:
Originally Posted by Jiaz View Post
Do you have Nero installed?
Reply With Quote
  #1513  
Old 25.03.2015, 11:03
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 79,112
Default

@Skuttraj
Please send your downloadList.zip (in case Links are in DownloadList) or Linkgrabber.zip(if you still have the links in linkgraber) with highest number to support@jdownloader.org and I will see if I can rescue/restore data.
__________________
JD-Dev & Server-Admin
Reply With Quote
  #1514  
Old 25.03.2015, 21:37
Skuttraj Skuttraj is offline
Mega Loader
 
Join Date: Nov 2013
Posts: 66
Default

Thanks for the help & i will send you an email with links...

just curious, is there is any easy way to extract links from the downloadlist.zip ?? like load from link container or etc...
Reply With Quote
  #1515  
Old 26.03.2015, 07:11
pitoloko
Guest
 
Posts: n/a
Default Some videos hosted in youtube stopped working from yesterday in JD

Hi

OS: Windows 8.1 x64
JD Version: JD2 Beta (latest build)
Problem:

Some videos hosted in youtube stopped working me from yesterday in JD.

These are the urls, it does not catch any url/file in the LinkGrabber:
**External links are only visible to Support Staff****External links are only visible to Support Staff**
**External links are only visible to Support Staff****External links are only visible to Support Staff**

Other videos works as normally.

Please confirm then fix the issue.

Thanks for read!
Reply With Quote
  #1516  
Old 26.03.2015, 08:30
gg376
Guest
 
Posts: n/a
Default CPU 100% linkgrabber not working

**External links are only visible to Support Staff****External links are only visible to Support Staff**
**External links are only visible to Support Staff****External links are only visible to Support Staff**
**External links are only visible to Support Staff****External links are only visible to Support Staff**


Huge bug hogging all CPU!

I having problem with some youtube videos. Above I posted some sample of links that don't work in Jdownloader. They work in other youtube downloader softwares though.

The problem:
Nothing shows up in the linkgrabber but it does not say offline either. But that's not the only problem, the crawler hogs all the CPU (100% CPU usage) making my computer not usable at all (2600K i7 CPU), clicking the radar does not stop it. Only way is to force close Jdownloader.

Last edited by raztoki; 27.03.2015 at 09:36.
Reply With Quote
  #1517  
Old 26.03.2015, 23:13
NewM
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by gg376 View Post
**External links are only visible to Support Staff****External links are only visible to Support Staff**
**External links are only visible to Support Staff****External links are only visible to Support Staff**
**External links are only visible to Support Staff****External links are only visible to Support Staff**


Huge bug hogging all CPU!

I having problem with some youtube videos. Above I posted some sample of links that don't work in Jdownloader. They work in other youtube downloader softwares though.

The problem:
Nothing shows up in the linkgrabber but it does not say offline either. But that's not the only problem, the crawler hogs all the CPU (100% CPU usage) making my computer not usable at all (2600K i7 CPU), clicking the radar does not stop it. Only way is to force close Jdownloader.
Same problem with My JD2 Beta too ..
since a day ago Jd2 Beta started to hang for ever when trying to grab some youtube links without actually grabbing anything and during that my processor went to 100% of usage and i have tried to abort the grabbing process but it didn't stop and i had no option but to force close my JD2 !

besides some other youtube links was already in my download list are not downloading anymore when i click on strart download it just shows "starting" in the status but stop at that forever !

Please have a look at this problem
thanks.

Last edited by raztoki; 27.03.2015 at 09:36.
Reply With Quote
  #1518  
Old 26.03.2015, 23:15
pspzockerscene's Avatar
pspzockerscene pspzockerscene is offline
Community Manager
 
Join Date: Mar 2009
Location: Deutschland
Posts: 70,683
Default

Some days ago we had a bad update it "destroyed" some of your existing links so you will probably have to remove- and re-add your old links to make them work.

About the new problem:
Wait for a response of jiaz/coalado - please add logs!

GreeZ psp
__________________
JD Supporter, Plugin Dev. & Community Manager

Erste Schritte & Tutorials || JDownloader 2 Setup Download
Spoiler:

A users' JD crashes and the first thing to ask is:
Quote:
Originally Posted by Jiaz View Post
Do you have Nero installed?
Reply With Quote
  #1519  
Old 27.03.2015, 00:06
spock67 spock67 is offline
Exa Loader
 
Join Date: Nov 2012
Posts: 187
Default

Quote:
Originally Posted by raztoki View Post
new streaming format, we don't support this as this stage, I'll talk to appwork guys today maybe it's something we need priority on as more and more videos are been delivered by this method.
in case you need some more example of video that cannot be downloaded
26.03.15 20.12.34to26.03.15 22.41.23 jdlog://7217817486241

**External links are only visible to Support Staff****External links are only visible to Support Staff**
Reply With Quote
  #1520  
Old 27.03.2015, 02:28
gmops
Guest
 
Posts: n/a
Default *videonumber* for youtube playlist not working

Hello i wanted to download a playlist from youtube.

To avoid them beeing sorted alphabetically i added this in the
youtube pluging settings:

*videonumber* *videoname*.*ext*

so the output is:
videoname.ext

videonumber is missing.

Edit:
i also tried:
*videonumber videoname*.*ext*
what gives the same output.

Last edited by gmops; 27.03.2015 at 02:40.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 03:55.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.