JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 30.09.2009, 22:31
truelife truelife is offline
Mega Loader
 
Join Date: Sep 2009
Posts: 60
Default Seit ca.14 Tagen nur noch 1/3 Speed...

Ersteinmal ein "hallo" an alle Forennutzer,

ich habe ein etwas seltsames Problem: JDownloader funktioniert seit Monaten problemlos. Seit ca. 2 Wochen bekomme ich aber nur noch maximal 44 kbps, egal, von welchen Hoster ich herunterlade.

Die Einstellungen in JD habe ich geprüft (und auch die alten Einstellungen, mit denen alles problemlos lief) und nicht geändert. Auch am System hat sich nichts getan.

Nur JDownloader verlangte ein Update läuft nun mit Version 7.504.

Falls es wichtig sein sollte, hier mal die (schlechten) Rechnerwerte (Zweitrechner, läuft nur wegen JDownloader):

Pentium 4, 3,39 GHz
Windows XP SP2
512 MB RAM
GeForce 6610 XL

Internetzugang:

T-Online Einwahl
DSL 6000
Router: Eumex 300 IP

Danke für eure Hilfe

truelife
Reply With Quote
  #2  
Old 30.09.2009, 22:42
Xavyer
Guest
 
Posts: n/a
Default

Unten rechts steht Geschwindigkeit hast du da vielleicht 44 eingetragen?
Reply With Quote
  #3  
Old 30.09.2009, 22:51
truelife truelife is offline
Mega Loader
 
Join Date: Sep 2009
Posts: 60
Default

Nein, da steht 400
Maximale Downloads: 2
Maximale Verbindungen: 5
Reply With Quote
  #4  
Old 30.09.2009, 22:56
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 64,029
Default

router schonmal neugestartet
firewall java.exe und javaw.exe freigeschalten (in der ausnahmeliste)
__________________
JD-Dev & Server-Admin
Reply With Quote
  #5  
Old 30.09.2009, 23:08
truelife truelife is offline
Mega Loader
 
Join Date: Sep 2009
Posts: 60
Default

Ja, Java habe ich in der Firewall freigegeben, den Router mehrmals über JDownloader neu connecten lassen bzw. am Router direkt einen Reconnect gemacht, schließlich auch den Router neu gestartet.

Ich habe grade mal einen Rapidshare-Download beobachtet:
Der Download beginnt mit 118 kbps, sinkt innerhalb von 2 Sekunden auf 23 kbps und pendelt danach bei 12-44 kbps.

Ein "normaler" Download ohne JD bei Rapidshare bringt 148 kbps.
Reply With Quote
  #6  
Old 30.09.2009, 23:11
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 64,029
Default

router neustarten meinte ich, damit er neu synched
mal gecheckt ob evtl nur die anzeige im jd falsches liefert (taskmanager kann auch den downloadspeed anzeigen)

welche firewall hast denn? hast auch mal http/web scanner deaktiviert?
__________________
JD-Dev & Server-Admin
Reply With Quote
  #7  
Old 01.10.2009, 20:26
truelife truelife is offline
Mega Loader
 
Join Date: Sep 2009
Posts: 60
Default

Hi,

ich nutze als Firewall Zone Alarm und läuft nur nach manuellem Start und ist in der Regel aus, da der Rechner ja NUR leecht - und nichts anderes macht.

Heute morgen gegen 8 Uhr war der Download auf Rapidshare um die 132 kbps schnell, auch im JDownloader. Zur Zeit liegt der Speed bei kostenten 24 kbps...

Eine falsche Darstellung kann ich ausschließen, da ich momentan schon 15 Minuten an einem 100 MB-Part lade und der grade mal bei 19 MB steht.

Router-Neustart mache ich gleich, mal sehen ob das was bringt.
Reply With Quote
  #8  
Old 01.10.2009, 20:44
truelife truelife is offline
Mega Loader
 
Join Date: Sep 2009
Posts: 60
Default

Router-Neustart hat leider nichts gebracht...
Reply With Quote
  #9  
Old 01.10.2009, 21:06
BW Z06
Guest
 
Posts: n/a
Default

Oder hast du eine Premium-Version deines Antiviren-Programms?
Der Web-Guard zwischencacht heruntergeladene Dateien um diese vorerst auf Viren zu prüfen --> Downloadgeschwindigkeit geht aufgrund des zwischencachens verloren...

P.S.: Nur eine vage Annahme, dass du Antivir premium oder sowas hast

MfG
BW Z06
Reply With Quote
  #10  
Old 01.10.2009, 21:11
truelife truelife is offline
Mega Loader
 
Join Date: Sep 2009
Posts: 60
Default

Mit Antivir liegst du richtig - aber doch nur die Free-Version. Ich habe jetzt mal bei der Kiste nebenan den Guard deaktiviert, was aber zumindest mal den laufenden Download nicht beschleunigt.

Ich lade gleich mal mit meinem Hauptrechner mit JD eine Datei von Rapidshare. Mal sehen, ob ein anderer Rechner andere Ergebnisse bringt...
Reply With Quote
  #11  
Old 01.10.2009, 21:24
BW Z06
Guest
 
Posts: n/a
Default

Oke,
aber mach den Guard wieder an;)
Der Free-Antivir Guard überprüft ja keine Downloads.

MfG
BW Z06
Reply With Quote
  #12  
Old 01.10.2009, 21:42
truelife truelife is offline
Mega Loader
 
Join Date: Sep 2009
Posts: 60
Default

Hab ich.

Auch der Test mit dem Hauptrechner

Windows 7 Ultimate
4 GB Ram
Core 2 Duo E 5300
2x Radeon HD 4850 im SLI

zeigt dasselbe Ergebnis mit JDownloader. Ohne JD kommt der Download aub 104 kbps, mit JD nur noch auf 17 kbps.
Reply With Quote
  #13  
Old 02.10.2009, 00:15
Haiza
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by truelife View Post
Hi,

Heute morgen gegen 8 Uhr war der Download auf Rapidshare um die 132 kbps schnell, auch im JDownloader. Zur Zeit liegt der Speed bei kostenten 24 kbps...

Eine falsche Darstellung kann ich ausschließen, da ich momentan schon 15 Minuten an einem 100 MB-Part lade und der grade mal bei 19 MB steht.

Router-Neustart mache ich gleich, mal sehen ob das was bringt.
das ist völlig richtig, morgens mit 128kb mehr geht nich bei rs
und gegen abend ist es als freeuser kaum möglich mehr als 30kb zu laden, weils einfach zu überfüllt ist
und rechne mal aus wie lang du für zb deine 19mb brauchst mit 30kb
30kb * 60sek = 1,8mb, 19mb / 1,8mb = 10min
wenn du mit ie oder firefox lädtst, die spielen streiche mit dir, mit der anzeige
also es hat alles seine richtigkeit

Last edited by Haiza; 02.10.2009 at 00:19.
Reply With Quote
  #14  
Old 02.10.2009, 00:48
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 64,029
Default

mach mal nen screenshot vom taskmanager netzwerkanzeige von browser und dann von jd
dort kannst die bytes/s anzeigen lassen, ich bin mir fast sicher das dort ziemlich gleich aussehen wird
__________________
JD-Dev & Server-Admin
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 08:56.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.