JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #21  
Old 22.05.2017, 11:55
MrVideo's Avatar
MrVideo MrVideo is offline
Black Hole
 
Join Date: Nov 2013
Location: Madison, WI
Posts: 274
Default

I have a static IP for a business account. It would be a real pain to get a different IP. I will open a support ticket with UL and query them about the issue.
Reply With Quote
  #22  
Old 22.05.2017, 12:06
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 64,029
Default

Good luck!
__________________
JD-Dev & Server-Admin
Reply With Quote
  #23  
Old 22.05.2017, 12:08
MrVideo's Avatar
MrVideo MrVideo is offline
Black Hole
 
Join Date: Nov 2013
Location: Madison, WI
Posts: 274
Default

Thanks. I'm putting together a support help form at the moment.
Reply With Quote
  #24  
Old 23.05.2017, 02:38
MrVideo's Avatar
MrVideo MrVideo is offline
Black Hole
 
Join Date: Nov 2013
Location: Madison, WI
Posts: 274
Default

I had to have the friend in the U.K. submit the help form, because when I tried, it just hung. I got a response a few minutes again and believe it or not, they are blaming JD2, even though I explained, with examples, the issues with ping and traceroute. It is though they didn't bother to really read it.

My local friend at another ISP did a ping test and had no issues.

Like I said, pings anywhere else work perfectly. I just did a ping test to 81.171.94.22, the IP right before and it works perfectly. Between it and 81.171.123.200 is where it fails.
Reply With Quote
  #25  
Old 23.05.2017, 09:06
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 64,029
Default

You should contact your ISP/Datacenter and let them check it. It's not your job to fix routing issues And I don't think it's caused by UL either, because you showed the connection issues (ping, traceroute).
Contact support and provide them ping error and traceroutes so they can check this.
__________________
JD-Dev & Server-Admin
Reply With Quote
  #26  
Old 23.05.2017, 13:45
MrVideo's Avatar
MrVideo MrVideo is offline
Black Hole
 
Join Date: Nov 2013
Location: Madison, WI
Posts: 274
Default

The IP addresses involved, are of the same class B, 81.171, which is outside the purview of my ISP, but within the purview of UL.
Reply With Quote
  #27  
Old 23.05.2017, 14:16
MrVideo's Avatar
MrVideo MrVideo is offline
Black Hole
 
Join Date: Nov 2013
Location: Madison, WI
Posts: 274
Default

The people who are answering the UL support e-mail keep blaming JD2. They refuse to listen to the fact that JD2 is not the issue. IP connections, i.e., ping failures have nothing to do with JD2. I'm pulling my hair out.
Reply With Quote
  #28  
Old 23.05.2017, 14:28
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 64,029
Default

81.171 is part of Eweka Internet Services BV. Maybe you should contact them and ask for help.
__________________
JD-Dev & Server-Admin
Reply With Quote
  #29  
Old 23.05.2017, 14:29
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 64,029
Default

You should not mention JD because support will go the *blame JD* lane
__________________
JD-Dev & Server-Admin
Reply With Quote
  #30  
Old 23.05.2017, 14:35
MrVideo's Avatar
MrVideo MrVideo is offline
Black Hole
 
Join Date: Nov 2013
Location: Madison, WI
Posts: 274
Default

Quote:
Originally Posted by Jiaz View Post
81.171 is part of Eweka Internet Services BV. Maybe you should contact them and ask for help.
Thanks. I did not know that. I'll see if I can find contact information, unless you have a URL to their support people.
Reply With Quote
  #31  
Old 23.05.2017, 14:36
MrVideo's Avatar
MrVideo MrVideo is offline
Black Hole
 
Join Date: Nov 2013
Location: Madison, WI
Posts: 274
Default

Quote:
Originally Posted by Jiaz View Post
You should not mention JD because support will go the *blame JD* lane
A little late now. That ship has sailed.
Reply With Quote
  #32  
Old 23.05.2017, 15:01
MrVideo's Avatar
MrVideo MrVideo is offline
Black Hole
 
Join Date: Nov 2013
Location: Madison, WI
Posts: 274
Default

I was in the process of submitting an Eweka support form when I discovered that the ping and traceroute issue is gone. I was going to do each of those so that I could do a fresh grab of the output for the support form when the pings came back in working order. I then did a traceroute and that went all the way through.

If the issue returns, I'll start with Eweka.
Reply With Quote
  #33  
Old 23.05.2017, 15:31
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 64,029
Default

Thanks for the feedback
__________________
JD-Dev & Server-Admin
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 06:33.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.