JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 19.01.2010, 10:06
dotterswelt
Guest
 
Posts: n/a
Default Mehrfaches Markieren nicht möglich

Hallo,

als erstes möchte ich Euch für die gute Arbeit danken und nun zu meinem Problem:

Nehmen wir mal an ich habe 100 Files und davon 25 fertig geladen. Um diese 25 Files zu löschen klicke ich oben die erste an halte die rechte Shift Taste dauerhaft gedrückt und tu dann mit der Pfeil nach unten Taste alles markieren. Leider ist das aber nicht möglich. Er markiert mir zwei Files und springt dann von der ersten in die dritte über. Somit habe ich dann die File 2 + 3 markiert aber 1 nicht mehr. Wenn ich das ganze aber von unten mache 25, 24, 23, 22 usw. dann funktioniert das mit dem markieren der 25 Files. Hat jemand eine Idee?

OS: WinXP Sp3
Java: 6 Update 17
JD: aktuell

MfG


dotterswelt :evil:
Reply With Quote
  #2  
Old 19.01.2010, 12:48
Cheater3k
Guest
 
Posts: n/a
Default

siehe hier:

http://svn.jdownloader.org/issues/show/643
Reply With Quote
  #3  
Old 30.01.2010, 20:47
steppen.wolf
Guest
 
Posts: n/a
Default

Hallo!

Auch von mir vielen Dank für Eure tolle Arbeit an jdownloader.

Bedeutet der Link von Cheater3k, dass der Bug erkannt, aber noch nicht bearbeitet ist? Sorry, bin neu hier...

Habe ein ähnliches Problem wie dotterswelt, allerdings auf dem Mac. Wenn ich mehrere downloads markiere (egal ob in der downloadliste oder dem Linksammler), geht das noch. Sobald ich aber einen Rechtsklick mache, um einen der Befehle aus dem Kontextmenü auszuwählen, werden alle markierten Elemente abgewählt und nur das Element bleibt angewählt, über dem der Mauszeiger war, als ich das Kontextmenü aufgerufen hatte. Dadurch kann ich z. B. die im Kontextmenü vorhandenen Befehle nicht mehr für mehrere Elemente ausführen, was sehr störend ist, weil ich die Aktionen nur noch für einzelne Elemente ausführen kann. Ich habe den Eindruck, dass das Problem mit dem Update auf die aktuelle Java-Version auftrat, kann es aber nicht sicher sagen.

Wäre nett, wenn sich jemand des Problems annehmen könnte, danke!

Mein System: MacBook mit Mac OS X 10.6.2 und Java 1.6.0_17
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 23:41.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.