JDownloader Community - Appwork GmbH
 

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12.05.2019, 21:43
beechcott beechcott is offline
Super Loader
 
Join Date: Oct 2013
Posts: 26
Default Linkgrabber list corrupted.

I noticed that my linkgrabber list was suddenly missing thousands of links today. I tried deleting the latest linkcollector zip files from the cfg folder (to revert to older ones from times that I know that the linkgrabber list was functioning correctly), but no matter how many I delete, JDownloader's linkgrabber always only contains a small, short list of links when I start it back up again. All of the ZIP files contain thousands of links, so I don't understand why only a tiny number of them show up in the actual linkgrabber list upon starting the program back up.

It seems that this happened after a recent update.

EDIT: I even examined the contents of the ZIP files, and all of them contain all of the thousands of links. However, even manually loading them into JDownloader only causes less than 40 links to appear in the linkgrabber list.

Last edited by beechcott; 12.05.2019 at 22:58.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 22:16.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.