JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 07.10.2019, 11:54
lukjod lukjod is offline
Baby Loader
 
Join Date: Sep 2019
Posts: 9
Default Direct Connection not working anymore

Since a week or so my direct connection has stopped working. It has worked well earlier but not anymore.

My Jdownloader server works on qnap NAS aarch64 and has no direct connection on win10 lan pc nor wan/lan android. It has worked well a few days ago. Still have error DNS rebind protection active. My router is Huawei b715 lte class 9. port 3129 is ofcourse is forwarded
any help welcome

Last edited by lukjod; 07.10.2019 at 12:27.
Reply With Quote
  #2  
Old 07.10.2019, 18:54
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

Issue got fixed today. Sorry but I wasn't able to deploy the fix earlier (health issues)
__________________
JD-Dev & Server-Admin
Reply With Quote
  #3  
Old 07.10.2019, 19:45
lukjod lukjod is offline
Baby Loader
 
Join Date: Sep 2019
Posts: 9
Default

Thx, all is working fine again, hope You are well already
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 11:52.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.