JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 23.01.2010, 22:35
Szczurek
Guest
 
Posts: n/a
Default TP Link td8840t

Witam, mam problem co do reconnecta z routerem łączę się przez inny router aby mieć sieć bezprzewodowa w domu. Adres ip routera który rozsyla sygnal po domu to 10.0.0.1 a ten drugi do ktorego podpieta jest neostrada czyli TP Link ma 192.168.1.1. Znalazłem na stronie jDownloadera ten skrypt:
Code:
[[[HSRC]]]
    [[[STEP]]]
        [[[REQUEST]]]
        GET / HTTP/1.1
        Host: %%%routerip%%%
        [[[/REQUEST]]]
    [[[/STEP]]]

    [[[STEP]]]
        [[[REQUEST]]]
        GET / HTTP/1.1
        Host: %%%routerip%%%
        Authorization: Basic %%%basicauth%%%
        [[[/REQUEST]]]
    [[[/STEP]]]

    [[[STEP]]]
        [[[REQUEST]]]
        GET /status.html HTTP/1.1
        Host: %%%routerip%%%
        Authorization: Basic %%%basicauth%%%
        [[[/REQUEST]]]
    [[[/STEP]]]

    [[[STEP]]]
        [[[REQUEST]]]
        GET /status/status_deviceinfo.htm HTTP/1.1
        Host: %%%routerip%%%
        Authorization: Basic %%%basicauth%%%
        [[[/REQUEST]]]
    [[[/STEP]]]

    [[[STEP]]]
        [[[REQUEST]]]
        GET /navigation-status.html HTTP/1.1
        Host: %%%routerip%%%
        Authorization: Basic %%%basicauth%%%
        [[[/REQUEST]]]
    [[[/STEP]]]

    [[[STEP]]]
        [[[REQUEST]]]
        GET /maintenance/tools_admin.htm HTTP/1.1
        Host: %%%routerip%%%
        Authorization: Basic %%%basicauth%%%
        [[[/REQUEST]]]
    [[[/STEP]]]

    [[[STEP]]]
        [[[REQUEST]]]
        GET /navigation-maintenance.html HTTP/1.1
        Host: %%%routerip%%%
        Authorization: Basic %%%basicauth%%%
        [[[/REQUEST]]]
    [[[/STEP]]]

    [[[STEP]]]
        [[[REQUEST]]]
        GET /maintenance/tools_system.htm HTTP/1.1
        Host: %%%routerip%%%
        Authorization: Basic %%%basicauth%%%
        [[[/REQUEST]]]
    [[[/STEP]]]

    [[[STEP]]]
        [[[REQUEST]]]
        POST /Forms/tools_system_1 HTTP/1.1
        Host: %%%routerip%%%
        Authorization: Basic %%%basicauth%%%

restoreFlag=0&Restart=RESTART
        [[[/REQUEST]]]
    [[[/STEP]]]

    [[[STEP]]]
        [[[REQUEST]]]
        GET /maintenance/tools_system.htm HTTP/1.1
        Host: %%%routerip%%%
        Authorization: Basic %%%basicauth%%%
        [[[/REQUEST]]]
    [[[/STEP]]]

    [[[STEP]]]
        [[[REQUEST]]]
        GET /status/status_deviceinfo.htm HTTP/1.1
        Host: %%%routerip%%%
        Authorization: Basic %%%basicauth%%%
        [[[/REQUEST]]]
    [[[/STEP]]]

    [[[STEP]]]
        [[[REQUEST]]]
        GET /navigation-status.html HTTP/1.1
        Host: %%%routerip%%%
        Authorization: Basic %%%basicauth%%%
        [[[/REQUEST]]]
    [[[/STEP]]]

[[[/HSRC]]]
Lecz nie działa mi on, wpisuje dane do połączenia adres ip routera i nie pobiera mi nowego ip. Czy ktoś jest mi w stanie pomóc?
Reply With Quote
  #2  
Old 14.01.2011, 09:36
agniesiach
Guest
 
Posts: n/a
Default

Solution is very simply:
1)On the page "INTERFACE SETUP\Internet" -set option "Connect Manual" instead "Allways On" + save
2)go to page called "STATUS" section WAN -where you can see new button with description "Disconnect" or "Connect"
voilà !
3) Now you can record by jdownloader appropriate script
from Poland Marek
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 21:45.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.