JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 10.10.2019, 18:29
buggsy buggsy is offline
BugMeNot Account
 
Join Date: Mar 2009
Location: everywhere/nowhere
Posts: 1,103
Default ClicknUpload no longer working

It keeps starting to download, loads like 100kb, then restarts over and over until it says "ClicknUpload is temporarily unavailable." But if you load the same link in a browser it will work right away.

Example link: **External links are only visible to Support Staff****External links are only visible to Support Staff**
Reply With Quote
  #2  
Old 10.10.2019, 19:24
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

Please provide a log, see https://support.jdownloader.org/Know...d-session-logs
and post shown logID here
__________________
JD-Dev & Server-Admin
Reply With Quote
  #3  
Old 10.10.2019, 19:25
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

also try to set max connections to 1
__________________
JD-Dev & Server-Admin
Reply With Quote
  #4  
Old 10.10.2019, 19:40
buggsy buggsy is offline
BugMeNot Account
 
Join Date: Mar 2009
Location: everywhere/nowhere
Posts: 1,103
Default

10.10.19 10.42.31 <--> 10.10.19 12.35.42 jdlog://6931130900751/

Simultaneous Downloads were already set to 1

Changed global "chunks per download" from 8 to 1 and it seemed to start working.

Any way to change it just for ClicknUpload?
Reply With Quote
  #5  
Old 10.10.2019, 19:42
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

yes, I will lower in plugin and release update
__________________
JD-Dev & Server-Admin
Reply With Quote
  #6  
Old 11.10.2019, 15:13
buggsy buggsy is offline
BugMeNot Account
 
Join Date: Mar 2009
Location: everywhere/nowhere
Posts: 1,103
Default

Hi Jiaz,

I think the lowering it to 1 chunk might have been a fluke. It did it again this morning and didn't stop when I lowered it to 1 chunk globally. Here is the log just in case you can figure something out: 10.10.19 15.29.48 <--> 11.10.19 08.09.44 jdlog://4071130900751/

Thanks!
Reply With Quote
  #7  
Old 11.10.2019, 15:15
buggsy buggsy is offline
BugMeNot Account
 
Join Date: Mar 2009
Location: everywhere/nowhere
Posts: 1,103
Default

Disregard last message, I had the setting wrong!
Reply With Quote
  #8  
Old 11.10.2019, 17:05
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

So it's working okay now for you?
__________________
JD-Dev & Server-Admin
Reply With Quote
  #9  
Old 12.10.2019, 16:36
buggsy buggsy is offline
BugMeNot Account
 
Join Date: Mar 2009
Location: everywhere/nowhere
Posts: 1,103
Default

Yup, it is working with the global "Max. chunks per download" set to 1. Before I had it on 8. It may also work with a number in between 1 and 8 but I have yet to try!
Reply With Quote
  #10  
Old 14.10.2019, 12:52
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

Thanks for the feedback. Seems clicknupload has lowered the max number of allowed connection. For some it works with higher values, others only 1-2
__________________
JD-Dev & Server-Admin
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 00:03.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.