JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 03.03.2018, 08:47
brichun brichun is offline
Baby Loader
 
Join Date: Jul 2012
Posts: 8
Default myJDownlader.org Connection Issues and Context Menu always disappears

I have 2 issues which maybe have the same cause.

1) after commiting my user login data on myjdownloader.org there pops up a responsmessage right under the login button.

here is the error



however it´s still possible to get to my dashboard accout.
from time to time i got a pop up message from the top of the screen, that tells me that my jdwonloader is down or something similar

i have checked, stopped and restarted the jdownloader.jar process and the whole system on my NAS DS215j without success.

java version 7.0.51 was released by synology and checked on NAS

after checking the version on Webinterface
Java 1.7.x is still shown
JD2 revision #38808


2) when clicking right and choose a submenu or clicking on the add link button, the screen gets grey but the menu is missing. sometimes it´s possible to see a menu for a very short time after it disappers again.

The second issue was the reason for my further actions.
i have updated the java runtime on my NAS from 1.7.x to upper mentioned version.

Any Idea?

Thx

Last edited by brichun; 04.03.2018 at 18:38.
Reply With Quote
  #2  
Old 05.03.2018, 13:40
brichun brichun is offline
Baby Loader
 
Join Date: Jul 2012
Posts: 8
Default

my problems seems to be solved

here are my solutions

1)

https://support.jdownloader.org/Know...ode---fritzbox


2)

solved on its own today
Reply With Quote
  #3  
Old 05.03.2018, 14:17
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 69,678
Default

Thanks for the feedback!
1.) That's a coding issue. On login there is no error state set and thus shown blank error message but login continues. This will be fixed with future updates of the webinterface.

About connection issues:
What ISP do you have? Does it provide native IPv4 or DSLite? DSLite might be causing connection issues with MyJDownloader because of long inactive tcp connections. That's why I will soon release better connection handling for MyJDownloader with native IPv6 support as well.

2.) In case this happens again, please provide screenshots
__________________
JD-Dev & Server-Admin
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 13:30.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.