JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 28.08.2014, 19:10
ablev's Avatar
ablev ablev is offline
Junior Loader
 
Join Date: Mar 2011
Posts: 12
Default Keine Updates möglich

Ich habe, seit etwa einer Woche, das Problem, dass ich keine Updates mehr machen kann.
Wenn ich den JD starte, kommen, nach kurzer Zeit, diese 2 Meldungen:
Spoiler:








Wenn ich die Meldungen wegklicke, starte JD ganz normal.
Allerdings blinkt dann ständig der Update-Icon und bei Neustart kommen die Meldungen wieder.
Es wird ja empfohlen, den JD neu zu installieren, wenn das Problem länger besteht.
Mittlerweile habe ich JD schon zum dritten Mal, in dieser Woche, installiert.
Dann läuft Er auch, aber eben nur bis zum nächsten Update.
Dann geht das Ganze wieder von vorn los.
Es scheint ja irgendwie mit Java zusammenzuhängen, aber warum seit einer Woche?
Bis dahin konnte ich problemlos Updates machen.
Wo liegt der Fehler und was kann ich dagegen unternehmen?
Besten Dank im voraus.

ablev

Edit: Besteht eigendlich die Möglichkeit die automatischen Updates, beim Start, zu deaktivieren?
Reply With Quote
  #2  
Old 28.08.2014, 19:20
pspzockerscene's Avatar
pspzockerscene pspzockerscene is offline
Community Manager
 
Join Date: Mar 2009
Location: Deutschland
Posts: 59,673
Default

Welche Javaversion hast du installiert?

Updates deaktivieren:
Siehe Profieinstellungen, suche nach "updatesettings".

GreeZ psp
__________________
JD Supporter, Plugin Dev. & Community Manager
JDownloader 2 Setup Download
Spoiler:

A users' JD crashes and the first thing to ask is:
Quote:
Originally Posted by Jiaz View Post
Do you have Nero installed?
That's true James
Quote:
Originally Posted by James
Die Leute verstehen einfach nicht dass nur weil man mit einer Waffe auch auf Menschen schießen kann dass ein Schützenver​ein kein Ort für Amoklaufide​en ist
Reply With Quote
  #3  
Old 28.08.2014, 19:28
ablev's Avatar
ablev ablev is offline
Junior Loader
 
Join Date: Mar 2011
Posts: 12
Default

Quote:
Originally Posted by pspzockerscene View Post
Welche Javaversion hast du installiert?
Danke für die schnelle Antwort.
Bis vor 2 Tagen hatte ich Java 7 drauf.
Da ich annahm, dass meine Java-Version vieleicht zu alt ist, habe ich Java 8 Update 20 installiert, leider besteht der Fehler weiterhin.

Edit: Danke für den Tipp mit den "updatesettings"
Es kommt zwar immer noch´ne Meldung, dass ein Update verfügbar ist,
aber wenn ich Das wegklicke, kommen wenigstens die nervigen Fehlermeldungen nicht mehr.
ablev

Last edited by ablev; 28.08.2014 at 19:45.
Reply With Quote
  #4  
Old 28.08.2014, 22:37
pspzockerscene's Avatar
pspzockerscene pspzockerscene is offline
Community Manager
 
Join Date: Mar 2009
Location: Deutschland
Posts: 59,673
Default

Versuch mal ne frischt Installation wegen dem Updateproblem.

GreeZ psp
__________________
JD Supporter, Plugin Dev. & Community Manager
JDownloader 2 Setup Download
Spoiler:

A users' JD crashes and the first thing to ask is:
Quote:
Originally Posted by Jiaz View Post
Do you have Nero installed?
That's true James
Quote:
Originally Posted by James
Die Leute verstehen einfach nicht dass nur weil man mit einer Waffe auch auf Menschen schießen kann dass ein Schützenver​ein kein Ort für Amoklaufide​en ist
Reply With Quote
  #5  
Old 29.08.2014, 16:56
ablev's Avatar
ablev ablev is offline
Junior Loader
 
Join Date: Mar 2011
Posts: 12
Default

Habe meinen alten JD komplett deinstalliert und, über den Webinstaller, JD neu installiert.
Leider ohne Erfolg, die Fehlermeldungen erscheinen wieder, bei Updateversuch.
Sch...was kann ich denn noch machen?
Hat noch Einer´ne Idee?

ablev

Last edited by ablev; 29.08.2014 at 17:38.
Reply With Quote
  #6  
Old 30.08.2014, 01:45
pspzockerscene's Avatar
pspzockerscene pspzockerscene is offline
Community Manager
 
Join Date: Mar 2009
Location: Deutschland
Posts: 59,673
Default

An Werktagen zwischen 9 und 18 Uhr in den Supportchat kommen und coalado anschreiben.

GreeZ psp
__________________
JD Supporter, Plugin Dev. & Community Manager
JDownloader 2 Setup Download
Spoiler:

A users' JD crashes and the first thing to ask is:
Quote:
Originally Posted by Jiaz View Post
Do you have Nero installed?
That's true James
Quote:
Originally Posted by James
Die Leute verstehen einfach nicht dass nur weil man mit einer Waffe auch auf Menschen schießen kann dass ein Schützenver​ein kein Ort für Amoklaufide​en ist
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 15:43.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.