JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 28.07.2020, 16:27
jimcookie jimcookie is offline
Baby Loader
 
Join Date: Dec 2017
Posts: 9
Default jdownloader2 service stuck in "activating"

Hi,

Since the recent update, the JD2 service starts but the status remains "activating" ... on CentOS8

Anyone else have this issue and can share a fix?

Thanks

Code:
[Unit]
Description=jDownloader2 Java Daemon
After=network.target

[Service]
User=jd2
Group=jd2
Type=oneshot
Umask=000
RemainAfterExit=yes
ExecStart=/usr/bin/java -jar /home/jd2/JDownloader.jar
StandardOutput=/var/log/jd.log
TimeoutStopSec=20
KillSignal=SIGABRT

[Install]
WantedBy=multi-user.target
Reply With Quote
  #2  
Old 28.07.2020, 17:21
raztoki's Avatar
raztoki raztoki is offline
English Supporter
 
Join Date: Apr 2010
Location: Australia
Posts: 17,195
Default

I asked Jiaz and he mentioned that nothing has changed on our side.
recommends debugging it on your end, or ask for teamviewer session by contacting support@jdownloader.org

raztoki
__________________
raztoki @ jDownloader reporter/developer
http://svn.jdownloader.org/users/170

Don't fight the system, use it to your advantage. :]
Reply With Quote
  #3  
Old 30.07.2020, 18:20
jimcookie jimcookie is offline
Baby Loader
 
Join Date: Dec 2017
Posts: 9
Default

Ok. I changed it to "simple" and now it's good.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 22:00.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.