JDownloader Community - Appwork GmbH
 

 
 
Thread Tools Display Modes
  #1  
Old 14.06.2011, 16:53
leo26
Guest
 
Posts: n/a
Default Prob reconnexion routeur linksys AG241V2

Bonjour à tous,
et à REMI plus particulièrement car je viens de voir enfin que le forum est aussi en francais et que je galère pour m'expliquer correctement en anglais.

Je reprend donc mon problème :

Je n'arrive pas à configurer la changement automatique d'adresse IP dans JD. J'ai un routeur linksys (Filaire) AG241V2 . Il y a bien 3 scripts disponibles dans la liste mais çà ne fonctionne paspour moi : JD attend toujours je ne sais quoi alors qu'il ouvre bien l'interface de mon routeur, que je lui ai bien fait un reboot en manuel. le routeur se reconnecte bien mais rien ne se passe du coté JD. La procédure que j'ai faite parait la bonne comparée à la vidéo sur "Klakinoumi" expliquant la marche à suivre. Ce que je remarque c'est que la petite fenêtre d'enregistrement de la reconnexion ne vient pas se placer automatiquement en avant de la page web du routeur lorsqu'on lance l'écriture du script ,,Mais bon Remi dit que "c'est pas un problème"......


Dernière nouvelles : Je me suis connecter à whatismyip.com . J'ai choisi un des 3 script de la liste dans JD. J'ai fait un renouvellement d'adresse à JD en manuel ( le routeur reboot ) . J'ai rafraichi la page web de whatismyip et je vois que mon adresse IP a changée mais JD me dit que çà a
échoué ?????????? il ne peut pas me donner mon adresse avant et après reconnexion. what is the probleme ???

Merci !!!!!!:helpsmilie:

Last edited by leo26; 14.06.2011 at 17:45.
  #2  
Old 15.06.2011, 12:56
remi
Guest
 
Posts: n/a
Default

Je ne suis pas francophone ni anglophone, mais mon anglais est beaucoup mieux que mon français, donc, bitte, per favore, por favor, svp, please, post in the english forum or more in particular the Reconnect forum if you can.

Veuillez me rappeler ou j'ai écrit ,,que "c'est pas un problème"...

Veuillez lire "Reconnexion automatique (avec adresse IP dynamique)" dans la F.A.Q..

Un journal détaillé peut aider à résoudre votre problème.
  #3  
Old 15.06.2011, 17:45
leo26
Guest
 
Posts: n/a
Default

OK tout est résolu.
J'ai restaurer JD et ça marche mais pouvez-vous me diriger pour paramétrer l'anticaptcha car çà ne fonctionne pas avec filesonic par exemple.
merci !!:biggrin:
  #4  
Old 16.06.2011, 13:45
remi
Guest
 
Posts: n/a
Default

Veuillez lire "Problèmes avec hotfile et autres captchas?" dans la F.A.Q..
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 22:32.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.