JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 02.09.2010, 15:28
kaguratheupper
Guest
 
Posts: n/a
Default uploaded.net/to Problem thread

Hallo

Ich habe mir die neuste Version des JDownloader runtergeladen und installiert.
So wollte dann meine ganzen Premium Accounts eintragen.
Alle gingen ausser der Uploaded Account nicht.
Was könnte los sein brauche drigend Hilfe ?

Danke im Vorraus

Last edited by Jiaz; 02.09.2010 at 15:30.
Reply With Quote
  #2  
Old 02.09.2010, 15:30
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

beende jd, start jdupdate.jar
dann sollte esgehen
__________________
JD-Dev & Server-Admin
Reply With Quote
  #3  
Old 02.09.2010, 15:45
kaguratheupper
Guest
 
Posts: n/a
Default

Meinst du die executable jar file jdupdate datei, habe ich gemacht und nichts passiert.
Jetzt kommt das beste die uploaded datein zum leechen werden nicht gefunden.

Last edited by kaguratheupper; 02.09.2010 at 15:47.
Reply With Quote
  #4  
Old 02.09.2010, 15:49
extreme06
Guest
 
Posts: n/a
Default

Hier genau das gleiche, der Uploaded Account wird nicht mehr erkannt. Hab schon alles probiert was ich hier im Forum gelesen habe.

Account gelöscht, Beendet, Account neu Angelegt -> nichts
Beendet, jdupdate.jar gestartet -> nichts

Immer kommt Invalid Account. Gestern als ich ihn zum letzten mal verwendet habe, hat noch alles Problemlos geklappt.
Reply With Quote
  #5  
Old 02.09.2010, 15:49
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

ja der fehler ist uploaded bekannt
wir arbeiten an einer lösung
__________________
JD-Dev & Server-Admin
Reply With Quote
  #6  
Old 02.09.2010, 15:50
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

kannst mir mal die account daten via pm schicken, zum testen/fixen
__________________
JD-Dev & Server-Admin
Reply With Quote
  #7  
Old 02.09.2010, 18:42
kaguratheupper
Guest
 
Posts: n/a
Default

Und gibt es schon Fortschritte in der Angelegenheit.
Reply With Quote
  #8  
Old 02.09.2010, 18:48
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

uploaded plugin update kam schon raus. beende jd und starte jdupdate.jar

und dann füg account neu ein


wenn das nicht geht, brauch ich die account daten
__________________
JD-Dev & Server-Admin
Reply With Quote
  #9  
Old 02.09.2010, 20:00
Donald THE Duck
Guest
 
Posts: n/a
Default

Geht nicht



seit heute Mittag macht uploaded.to wieder zicken.

Last edited by Donald THE Duck; 02.09.2010 at 20:24.
Reply With Quote
  #10  
Old 02.09.2010, 20:17
kaguratheupper
Guest
 
Posts: n/a
Default

Jetzt geht es bei mir, danke.
Reply With Quote
  #11  
Old 02.09.2010, 20:23
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

@Donald THE Duck
dein log zeigt nicht einen uploaded download
und bitte jd beenden und jdupdate.jar starten
__________________
JD-Dev & Server-Admin
Reply With Quote
  #12  
Old 02.09.2010, 20:44
Weiss nix
Guest
 
Posts: n/a
Default

Hallole, also, mein Uploaded-Account geht auch nicht und auch die Links von uploaded.to werden als down angezeigt, obwohl dies nicht stimmt.

Habe JD geschlossen und versucht, die jdupdate.jar auszuführen. Da bekam ich folgende Fehlermeldung:

Error: no `client' JVM at `c:\Programme\Java\jre6\bin\client\jvm.dll


Was kann ich machen, bzw. was mache ich falsch???

:confused:


Danke für die Hilfe
Reply With Quote
  #13  
Old 02.09.2010, 20:48
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

sieht aus als ob deine java version futsch ist
deinstallier java vom rechner, neustarten und java neu installieren
und dann mal updaten mit jdupdate.jar
__________________
JD-Dev & Server-Admin
Reply With Quote
  #14  
Old 02.09.2010, 20:52
Weiss nix
Guest
 
Posts: n/a
Default

Obwohl alles andere geht was mit Java zu tun hat???
Reply With Quote
  #15  
Old 02.09.2010, 20:56
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

Error: no `client' JVM at `c:\Programme\Java\jre6\bin\client\jvm.dll
na das ist doch eindeutig nen java fehler

jdupdate.jar muss wunderbar funktionieren.
__________________
JD-Dev & Server-Admin
Reply With Quote
  #16  
Old 02.09.2010, 21:07
Weiss nix
Guest
 
Posts: n/a
Default

O.k., ich versuche es, erstmal danke, melde mich dann.

Wird aber wohl heute nix mehr, habe ein Prog. laufen, dass ich derzeit nicht beenden kann/möchte, da muss ich mit dem hoch/runterfahren noch warten.

Last edited by Weiss nix; 02.09.2010 at 21:13.
Reply With Quote
  #17  
Old 03.09.2010, 09:35
Dr.Bums Dr.Bums is offline
Junior Loader
 
Join Date: Sep 2010
Location: German Reich
Posts: 11
Default

Also ich hab das selbe Problem, der JDownloader erkennt meinen Uploaded Acc als Invalid Account erkennt wird.
Ich habe schon denn Acc aus dem JDownloader genommen, jdupdate laufen lassen, Acc wieder eingetragen und es kommt wieder Invalid Account ...
Was ist da los ? Gestern gings noch Problemlos ...
Mein Uploaded Acc ist jedenfalls okay, im Browser funktioniert der noch einwandfrei.
Reply With Quote
  #18  
Old 03.09.2010, 10:46
drbits's Avatar
drbits drbits is offline
JD English Support (inactive)
 
Join Date: Sep 2009
Location: Physically in Los Angeles, CA, USA
Posts: 4,437
Default

Ich hatte das selbe Problem. Aber nach dem Einloggen mit FireFox, Uploaded.to aktualisiert mein Ablaufdatum und das Problem wurde behoben.

(After logging-in with FireFox, uploaded.to updated my expiration date and the problem was fixed.)

uploaded.to (Plugin) Einsteck-Version 12456
JD Version 12456 (nächtlich - NIGHTLY)
Java Version 6u21
Reply With Quote
  #19  
Old 03.09.2010, 10:46
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

bitte accoutn daten via pm an mich oder via support@jdownloader.org
__________________
JD-Dev & Server-Admin
Reply With Quote
  #20  
Old 04.09.2010, 12:23
Weiss nix
Guest
 
Posts: n/a
Default

Hallole,

habe Java deinstalliert und wieder belebt, jetzt wird der Account wieder erkannt und die Links auch.


Big thanks for that !!!!


Aber ..., leider läuft uploaded.to nur auf Sparflamme, das heißt, die DL´s laufen "nur" mit max. 250 KB (manchmal auch nur um die 50), im Gegensatz zu rapid, da kriege ich locker um die 700kb, immer.

An den Einstellungen beim JD habe ich nichts geändert, vor dem update war uploaded.to auch total schnell unterwegs (im Premium-Account).


Kann ich da was tun? Oder liegt es vielleicht an uploaded? Wäre lieb, wenn jemand helfen könnte.


Danke im voraus.


Mittlerweile bleibt uploaded.to bei max. 150 kb hängen, wenns gut läuft. Eigentlich meistens weniger.

Last edited by Weiss nix; 04.09.2010 at 19:28. Reason: Veränderung
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 10:18.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.