JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 10.08.2010, 21:35
Silerlight
Guest
 
Posts: n/a
Default JD no descarga en mp3 sino avi

Buenas, quería descargar sólo el audio de algunos videos, pero me ha surgido un problema, y es que aunque elija la opción de MP3, me descarga el video pero sin audio. El icono sale como si fuera mp3, pero con extensión avi. Antes me funcionaba perfectamente.
Gracias ^^

Last edited by Silerlight; 10.08.2010 at 23:44.
Reply With Quote
  #2  
Old 11.08.2010, 13:34
bartok
Guest
 
Posts: n/a
Default

Hola,

Postea el enlace para que pueda probarlo y te digo ^^

Saludos y suerte
Reply With Quote
  #3  
Old 11.08.2010, 13:38
Silerlight
Guest
 
Posts: n/a
Default

da igual el enlace, con ninguno me descarga sólo el audio
Reply With Quote
  #4  
Old 11.08.2010, 13:50
bartok
Guest
 
Posts: n/a
Default

Efectivamente con enlaces de youtube sucede lo que tu mencionas, esto es un fallo en el plugin de youtube, puedes informar de ello en el foro ingles de hosters-plugins, lógicamente en Inglés, si tienes problemas puedo ayudarte en la traducción ^^

PD: Los desarrolladores solo entienden inglés y alemán, por esto lo de postear en el foro inglés
Saludos y suerte

Last edited by bartok; 11.08.2010 at 13:59.
Reply With Quote
  #5  
Old 11.08.2010, 13:55
Silerlight
Guest
 
Posts: n/a
Default

Si es youtube. Se lo he comentado a algunos amigos y me dicen que a ellos les funciona perfectamente, pero a mí no me funciona ni reinstalando

EDIT: Muchas gracias ^^ intentaré comentarlo en inglés xD

Last edited by Silerlight; 11.08.2010 at 14:00.
Reply With Quote
  #6  
Old 11.08.2010, 14:02
bartok
Guest
 
Posts: n/a
Default

Seguramente porque tendrán JD desactualizado, y alguna actualización que hicieron hizo fallar el conversor a mp3, probado en windows XP y ubuntu 10.04 JD actualizado y java última versión en ambos.

Salduos y suerte

Last edited by bartok; 11.08.2010 at 14:06.
Reply With Quote
  #7  
Old 12.08.2010, 19:33
son_goku
Guest
 
Posts: n/a
Default

yo tambien tengo el mismo problema y ya instale y desinstale jdownloader y lo reinstalo .
Reply With Quote
  #8  
Old 12.08.2010, 21:41
bartok
Guest
 
Posts: n/a
Default

hola,

veo que ya has posteado en el foro inglés, parece ser una cosa común, es raro que algún desarrollador no haya contestado, quizás lo estén solucionando para postear un "fixed by PSP"

Solo esperar a que conteste en el foro inglés, enlazo el post para poderlo seguir mejor:

http://board.jdownloader.org/showthread.php?t=19759

Saludos y suerte
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 04:19.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.