JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 30.04.2018, 23:32
Crusage Crusage is offline
Modem User
 
Join Date: Apr 2018
Posts: 3
Default I have some problems like folders not created and internet issues.

My questions are:

1. How can i keep the links in the linkgrabber section even though i started downloads.
2. Why does my internet go from 60mbs to 50kbs. It makes me so angry. The videos im trying to download are downloading faster than i can snap my fingers. But suddenly it drops down to 50kps and it just stays there until i restart my computer. Sometimes restarting the program fixes it, but only for the first couple of seconds.
3. When im trying to download a youtube video, sometimes it doesnt create the folder when im downloading. Why is that? Im selecting the folder in the "linkgrabber" tab and clicking on download. But when i go to my download folder on my pc, it didnt make a folder, only but the mp4 and desc.txt file out in the downloads folder, instead of making its own folder. How do i make it so that it creates a folder with the name of the video and puts everything in there? So i dont have to do it manually everytime.
Reply With Quote
  #2  
Old 02.05.2018, 13:39
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 67,320
Default

1.) I'm sorry but I don't understand. Simply don't move the links from linkgrabber to download list? Can you please explain?

2.) Where do you download from? Free/Premium? How many connections? Are you sure you mean 60mbyte/s and not 60mbit/s? 60mbyte/s would require at least 480mbit/s internet connection. What you describe sounds can be caused by too many connections and server throttling the download speed or firewall/av buffering the connection/download and then release lots of data within short time = high speed

3.) Depends on how you add the links and your settings. Subfolder rule creates a subfolder. But when you manually add links via AddLinks dialog, then check the *override packagize rules* checkbox. In case it is enabled, then there will be no subfolder automatically but the folder you set. The linkgrabber will show the full path and there you can check where the download will go to
__________________
JD-Dev & Server-Admin
Reply With Quote
  #3  
Old 02.05.2018, 14:37
Crusage Crusage is offline
Modem User
 
Join Date: Apr 2018
Posts: 3
Default

Quote:
Originally Posted by Jiaz View Post
1.) I'm sorry but I don't understand. Simply don't move the links from linkgrabber to download list? Can you please explain?

2.) Where do you download from? Free/Premium? How many connections? Are you sure you mean 60mbyte/s and not 60mbit/s? 60mbyte/s would require at least 480mbit/s internet connection. What you describe sounds can be caused by too many connections and server throttling the download speed or firewall/av buffering the connection/download and then release lots of data within short time = high speed

3.) Depends on how you add the links and your settings. Subfolder rule creates a subfolder. But when you manually add links via AddLinks dialog, then check the *override packagize rules* checkbox. In case it is enabled, then there will be no subfolder automatically but the folder you set. The linkgrabber will show the full path and there you can check where the download will go to
At number one im saying that when i start to download the file it dissapears from the linkgrabber list. Yesterday i downloaded alot of files at the same time, and then some didnt install but they wasnt at the linkgrabber list, i know that probably wont happen again, but just incase. How do i keep the links even though i have clicked on "start downloads"
Screenshots:
1. https://i.imgur.com/oOJu9eK.png
2. https://i.imgur.com/MUO0Nam.png
3. https://i.imgur.com/DpPZGuz.png
I know the download has started, but i just want to keep the links in the linkgrabber.

At number two these are my results in speedtest.net : **External links are only visible to Support Staff****External links are only visible to Support Staff**

And number three seems fine now.

Thanks for answers
Reply With Quote
  #4  
Old 02.05.2018, 16:25
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 67,320
Default

1.) When you are in Linkgrabber list, Start Button may have additional *Move all Links to Downloadlist* first. You can disable this in Settings-Advanced Settings-GraphicalUserInterfaceSettings.startbuttonactioninlinkgrabbercontext

Rightclick start download will move the selected downloads into downloadlist and start downloading them.
You can toggle the rightclick menu with CTRL key on keyboard.
Menu shows *Start download* because autostart is enabled in bottom right corner (quicksettings) in linkgrabber.


2.) where do you download from? what host? free/premium? In case you're talking about yt. They throttle bandwidth to actual bandwidth of the stream. You may try Settings-Advanced Settings-search for bypass
__________________
JD-Dev & Server-Admin
Reply With Quote
  #5  
Old 02.05.2018, 21:58
Crusage Crusage is offline
Modem User
 
Join Date: Apr 2018
Posts: 3
Default

Quote:
Originally Posted by Jiaz View Post
1.) When you are in Linkgrabber list, Start Button may have additional *Move all Links to Downloadlist* first. You can disable this in Settings-Advanced Settings-GraphicalUserInterfaceSettings.startbuttonactioninlinkgrabbercontext

Rightclick start download will move the selected downloads into downloadlist and start downloading them.
You can toggle the rightclick menu with CTRL key on keyboard.
Menu shows *Start download* because autostart is enabled in bottom right corner (quicksettings) in linkgrabber.


2.) where do you download from? what host? free/premium? In case you're talking about yt. They throttle bandwidth to actual bandwidth of the stream. You may try Settings-Advanced Settings-search for bypass
Thanks

Im not sure where to see the host that im downloading from but i think its 1cloud2.net which is the plugin host, and i have free. Im downloading from youtube but it just seems weird to me that it goes from such high internet speed to so insanely low. I cant seem to find out where i turn on advanced settings.
Reply With Quote
  #6  
Old 03.05.2018, 09:42
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 67,320
Default

Downloads from yt have high speed at the beginning (to messure bandwidth) and then slow down to actual bitrate of the video. You can try Settings-Advanced Settings-bypass
You can see host in hoster column tooltip.
Free services are often limited in speed, so very unlikely that you will find a service that provides good/high speed on free user mode.
__________________
JD-Dev & Server-Admin
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 01:38.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.