JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 01.07.2009, 21:08
Gweilo's Avatar
Gweilo Gweilo is offline
JD Legend
 
Join Date: Mar 2009
Posts: 716
Default "save to" folder in collector

If I load a batch of files in the Link Collector, it groups them in several packages.

I want all these to be downloaded to the same folder, so I select them all, right-click and "Edit directory", and choose this.

Then I "Add to download" and start downloads.

But I notice they are being saved to the default folder, not the one I selected.
Looking at each package, the "Save to" folder is the default.

I thought I'd just blundered, but this has happened several times now. I'm very sure I did select a different folder in Link Collector.
Reply With Quote
  #2  
Old 02.07.2009, 01:36
guardao's Avatar
guardao guardao is offline
JD-Team
 
Join Date: Mar 2009
Posts: 257
Default

TRY THIS

- AT JD CONFIGURATION - GENERAL

- PUT ON

- Create sub-folder including package name (if possible)

- Create sub-folders after adding links
Reply With Quote
  #3  
Old 02.07.2009, 06:33
Gweilo's Avatar
Gweilo Gweilo is offline
JD Legend
 
Join Date: Mar 2009
Posts: 716
Default

Quote:
Originally Posted by guardao View Post
TRY THIS
- AT JD CONFIGURATION - GENERAL
- PUT ON
- Create sub-folder including package name (if possible)
- Create sub-folders after adding links
Thanks but not what I want.
Usually I'm getting a batch of TV episodes. I want all these (6 or more) to be in the same folder, for the show+season, not one for each episode.

I could point out that JD 0.4 was pretty good at "guessing" what folder to put files in, for a while. Seemed to do it by matching the filenames against previous choices. But it lost that ability some time ago.

Anyway, this IS a bug: the folders chosen in collector do not stick.
Reply With Quote
  #4  
Old 02.07.2009, 14:38
deinemudder
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by Gweilo View Post
If I load a batch of files in the Link Collector, it groups them in several packages.

I want all these to be downloaded to the same folder, so I select them all, right-click and "Edit directory", and choose this.

Then I "Add to download" and start downloads.

But I notice they are being saved to the default folder, not the one I selected.
Looking at each package, the "Save to" folder is the default.

I thought I'd just blundered, but this has happened several times now. I'm very sure I did select a different folder in Link Collector.
i'm not sure but i guess i understand your problem. i think i encountered the same likeup some time ago.

anyway, in a situation like this (many links from different episodes of one season) this is what i do and what is working for me:

1. ctrl+a in linkcollector to mark ervery link/package

2. rightclick anywhere and choose "merge to one package" (my gui is in german so i guess that would be the translation)

3. you now have ONE package with the name of the package you did the rightclick on

4. doubleclick the package now to change the name in the expansion tab (attention: i think this only works via ctrl+v)

that does the trick for me every time.

its funny how one manages to handle shipping around this many bugs after some time, isn't it.
Reply With Quote
  #5  
Old 02.07.2009, 15:48
Gweilo's Avatar
Gweilo Gweilo is offline
JD Legend
 
Join Date: Mar 2009
Posts: 716
Default

Quote:
Originally Posted by deinemudder View Post
anyway, in a situation like this (many links from different episodes of one season) this is what i do and what is working for me
Thanks, that's another work around.

Also, if you do "Edit directory" in the Download mode, that does work.
But if you have several packages already running, to different save folders, it's a pain to select just the new ones.

Anyway, it's not just me, so now I think this can be confirmed as a bug, so let's hope it gets fixed.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 16:19.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.