JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #21  
Old 14.09.2018, 22:22
jlp343 jlp343 is offline
Baby Loader
 
Join Date: Sep 2018
Posts: 7
Default

Hi,
so: can't change IP (I guess it is something ISP related, IP is always the same if I try change) so I waited, than restarted JD, refreshed account (it says premium), than started download (1 file/1 connection): it was ok for a while and than I got the error.

Here is the log:

14.09.18 20.40.27 <--> 15.09.18 01.38.28 jdlog://8063364433151/

Thanks for your help.

Last edited by jlp343; 15.09.2018 at 02:37.
Reply With Quote
  #22  
Old 17.09.2018, 15:59
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 58,906
Default

Thanks for the log. Please try again with next update. There was an issue with password protected file
__________________
JD-Dev & Server-Admin
Reply With Quote
  #23  
Old 17.09.2018, 16:13
jlp343 jlp343 is offline
Baby Loader
 
Join Date: Sep 2018
Posts: 7
Default

Great!
I'll let you know.

Meanwhile, thanks a lot.
Reply With Quote
  #24  
Old 18.09.2018, 12:59
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 58,906
Default

The update is live since yesterday
__________________
JD-Dev & Server-Admin
Reply With Quote
  #25  
Old 21.09.2018, 17:45
resuitlum resuitlum is offline
Modem User
 
Join Date: Sep 2018
Posts: 1
Default

Quote:
Originally Posted by Jiaz View Post
The update is live since yesterday
The update for me doesn't seem to work.

Right now I have a lot of small files queued up, some are only a few KB actually. But the "Wait x seconds for small files (smaller than 50 mbyte) to prevent IP block" didn't do anything. I set it to the max, 60 seconds, and it still didn't do anything. I watched it try to download files without waiting, and get the same IP block.

If we can get this working, and maybe also a way for us to set the small file size (instead of the hard coded 50mb), that would be helpful.

Is there a way we can set maximum connections per host, per host? Meaning, I know we can set "Max. sim. Downloads per hoster" but I want to be able to change that per host. So when something like the 1fichier thing comes up, I can set that to 1, but have my other downloads still do like 5 or 10 per host.

Thanks.
Reply With Quote
  #26  
Old 21.09.2018, 18:35
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 58,906
Default

There seems to be a bug for *wait x seconds*...can you send me some small files and username/password to support@jdownloader.org
must be some easy to overlook misstake but I can't find without testing.
__________________
JD-Dev & Server-Admin
Reply With Quote
  #27  
Old 27.09.2018, 10:42
jlp343 jlp343 is offline
Baby Loader
 
Join Date: Sep 2018
Posts: 7
Default

Hi, sorry, I was away for work.
Just sent you email, thanks for support.
Reply With Quote
  #28  
Old 27.09.2018, 11:48
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 58,906
Default

Thanks! Found the issue Will be fixed with next update
Then the new *wait for small files* feature will work
__________________
JD-Dev & Server-Admin
Reply With Quote
  #29  
Old 07.10.2018, 20:53
jlp343 jlp343 is offline
Baby Loader
 
Join Date: Sep 2018
Posts: 7
Default

Hi,
is the update already being rolled out? I'm still experiencing the problem.

Thanks.
Reply With Quote
  #30  
Old 07.10.2018, 21:26
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 58,906
Default

Hi, the update is live and should be working. JDownloader should show *waiting* for files smaller than 50 mbyte. Default should be about 10 seconds. You can customize in Settings-Plugins-1fichier
__________________
JD-Dev & Server-Admin
Reply With Quote
  #31  
Old 08.10.2018, 21:30
jlp343 jlp343 is offline
Baby Loader
 
Join Date: Sep 2018
Posts: 7
Default

Hi,
thanks, you effort is very appreciated.

I see the plugin and the waiting option, but it looks like something is still broken... maybe for very little files should I set longer time? I'll try.

Meanwhile, here is the log:
08.10.18 19.41.26 <--> 08.10.18 20.25.31 jdlog://4243464433151/
Reply With Quote
  #32  
Old 09.10.2018, 11:22
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 58,906
Default

Log doesn't show any error. Only that your IP got blocked because of *security reasons*. That happens when you download too fast/too many files....
Did you try to increase time to 60 seconds in plugin settings. default is 10 and you can increase it up to 60 secs.
__________________
JD-Dev & Server-Admin
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 18:58.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.