JDownloader Community - Appwork GmbH
 

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10.09.2023, 20:16
Starfiretbt Starfiretbt is offline
Modem User
 
Join Date: Sep 2023
Posts: 1
Default Turbobit not recognized

I've been having trouble downloading from turbobit. The file is gigabytes in size and I always lose the download before it finishes. I hear a download manager might help but every download manager I try doesn't seem to recognize a turbobit download. The download shows up to the right of my browser (circled in red) but Jdownload doesn't seem to know anything has happened.
I know Jdownload wants a link but no link shows up, instead there is a button I click for a download and the download just starts happening without a page showing up. If I try entering the link of the site I am downloading from I just download the webpage not the file I am trying to download.
How do I use jdownload? I thought downloads are supposed to automatically appear in Jdownload.

EDIT: I am having trouble editing my picture, I think I forgot to circle where my download shows up in my browser but it's in the top right and looks like a circle that is partially blue. Also even though this is my thread this forum isn't giving me permission to change the file I uploaded.
Attached Images
File Type: png turboit problem.png (149.2 KB, 1 views)

Last edited by Starfiretbt; 10.09.2023 at 20:21. Reason: trying to edit my attached image
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 08:02.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.