JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 02.01.2012, 19:09
dvtrv
Guest
 
Posts: n/a
Default Program not responding

When I copy links in to JDownloader they initially display as checked with status "online".
When I then select to continue they just sit and hold in the download page and then nothing happens.
The links are definately correct as the work if entered on line and can be downloaded from there.
In settings all of my accounts are still valid and unlimited.

Please can someone explain shy they are not working?

Thank you very much and a happy new year to you all.

Last edited by Jiaz; 02.01.2012 at 19:43.
Reply With Quote
  #2  
Old 02.01.2012, 19:20
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,022
Default

did you click start button?
__________________
JD-Dev & Server-Admin
Reply With Quote
  #3  
Old 02.01.2012, 19:32
dvtrv
Guest
 
Posts: n/a
Default Thank you

I checked as I was doing the same as always.
This time I noticed the > button was bold.
I pressed this and it worked.

This is strange as I did not need to do this before.

Thank you for yoiu help.
Reply With Quote
  #4  
Old 02.01.2012, 19:43
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,022
Default

maybe you unchecked autostart in linkgrabber
__________________
JD-Dev & Server-Admin
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 12:47.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.