JDownloader Community - Appwork GmbH
 

Closed Thread
 
Thread Tools Display Modes
  #1  
Old 28.11.2015, 09:10
maxmaster maxmaster is offline
Bandwidth Beast
 
Join Date: Dec 2014
Posts: 139
Arrow (Save To) not working after update

Changing the "Save to"-download-directory for packages in the Linkgrabber does not work.
Neither by entering the path manually, selecting one of the entries in the dropdown-menu or by using the "Browse"-dialog.

Only the "Set Download Directory" in the contextmenu of the packages works.

There's nothing the logs, so pasting them won't help you.

Changing the directory in the Download-window works fine.

Build: Sat Nov 28 01:46:14 CET 2015

EDIT:
Changing the "Save to"-directory for one of the files in the package changes the directory for the whole package without asking if the change should apply to the file or the whole package.

Last edited by maxmaster; 28.11.2015 at 09:25.
  #2  
Old 28.11.2015, 19:28
zgerba
Guest
 
Posts: n/a
Arrow (Save To) not working after update

Good evening,
I want to repot a bug after last update.

When I trying to save downloaded files using a buton (SAVE TO...) its not working, its ignored and file is saved to default Download folder.

Its worked before.

Log: 28.11.15 19.17.52to28.11.15 19.19.16 jdlog://3602444739341/
  #3  
Old 29.11.2015, 02:10
GWT10 GWT10 is offline
JD Addict
 
Join Date: Feb 2011
Posts: 173
Default

Same thing happening here.

In LinkGrabber, when I open up the Package Properties dialog box at the bottom by clicking on the package, I attempt to save to a custom folder on my drive. That is no longer the case as it keeps defaulting to the generic Download folder under the Settings tab - General

This only started after the most recent update. Please refer to zgerba's log file.
  #4  
Old 30.11.2015, 09:43
TsunamiZ TsunamiZ is offline
Storm
 
Join Date: Jul 2009
Posts: 201
Exclamation Bug causes packages to be inadvertently downloaded to a wrong directory...

"LinkGrabber" tab > "Package Properties" > "Save to" directory field...

I have it set to use "T:\<jd:packagename>" by default. But if I decide to change it to a custom directory, it gets auto reset back to my default "T:\<jd:packagename>" if I go to a different tab and back to "LinkGrabber" tab. This bug causes packages to be inadvertently downloaded to a wrong directory. Please fix.
  #5  
Old 30.11.2015, 15:17
zgerba
Guest
 
Posts: n/a
Default

Looks like started working now
  #6  
Old 01.12.2015, 17:24
GWT10 GWT10 is offline
JD Addict
 
Join Date: Feb 2011
Posts: 173
Default

So has this been fixed? I just did an update and am running into the same problem still.
  #7  
Old 01.12.2015, 17:29
pspzockerscene's Avatar
pspzockerscene pspzockerscene is offline
Community Manager
 
Join Date: Mar 2009
Location: Deutschland
Posts: 52,451
Default

Fixed.
Update & restart JD and it should be fine.

GreeZ psp
__________________
JD Supporter, Plugin Dev. & Community Manager
How to create a log || Wie man einen Log erstellt
Captcha FAQ EN || Captcha FAQ DE || Erste Schritte & Tutorials
JDownloader 2 Setup Download
-----=>Support Chat<=-----
Spoiler:

A users' JD crashes and the first thing to ask is:
Quote:
Originally Posted by Jiaz View Post
Do you have Nero installed?
That's true James
Quote:
Originally Posted by James
Die Leute verstehen einfach nicht dass nur weil man mit einer Waffe auch auf Menschen schießen kann dass ein Schützenver​ein kein Ort für Amoklaufide​en ist
  #8  
Old 02.12.2015, 15:28
maxmaster maxmaster is offline
Bandwidth Beast
 
Join Date: Dec 2014
Posts: 139
Default

Fixed, thanks.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 15:02.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.