JDownloader Community - Appwork GmbH
 

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 30.11.2012, 18:41
magicmacman
Guest
 
Posts: n/a
Default Getting this error: The Plugin seems to be out of date

Hello!

i am gettig this error messages (my action log):

http://jdownloader.org/pastebin/101582

Spoiler:
------------------------ Thread: 17 -----------------------
17 30.11.12 17:36:10 - INFO [java_downloader] -> Start new Download: uploaded.to

------------------------ Thread: 21 -----------------------
21 30.11.12 17:36:10 - INFO [java_downloader] -> Start working on The.Day.2011.720p.BluRay.x264-mSD.part4.rar
21 30.11.12 17:36:11 - INFO [java_downloader] -> Premium mode
21 30.11.12 17:36:11 - INFO [java_downloader] -> Plugin veraltet
21 30.11.12 17:36:11 - WARNING [java_downloader] ->
Error occured- latest: ERROR_PLUGIN_DEFECT
00100000010001000000000000000001 <Statuscode
00000000000000000000000000000001 |TODO
00000000000001000000000000000000 |PLUGIN_IN_PROGRESS
00000000010000000000000000000000 |ERROR_PLUGIN_DEFECT
00100000000000000000000000000000 |PLUGIN_ACTIVE

21 30.11.12 17:36:11 - WARNING [java_downloader] -> The Plugin for uploaded.to seems to be out of date(rev18998). Please inform the Support-team http://jdownloader.org/support.
21 30.11.12 17:36:11 - FINEST [java_downloader] -> -->**External links are only visible to Support Staff****External links are only visible to Support Staff**


What can i do? Thanx in advance!

MMM
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 09:13.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.