JDownloader Community - Appwork GmbH
 

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 27.08.2020, 12:36
BigBugHmb BigBugHmb is offline
DSL Light User
 
Join Date: Jun 2019
Location: Hamburg
Posts: 33
Angry [Auf Chrome Addon Update warten] Problem mit Chrome Erweiterung MyJDownloader v3.3.7

Hallo Community,

seit einiger Zeit habe ich ein (Teil-)Problem mit der Chrome Erweiterung für den JDownloader.

Vorab die Basics:
-------------------
Windows 10 (64-bit)
Chrome: 85.0.4183.83 (Offizieller Build) (64-Bit)
JDownloader: Auf meiner Synology NAS v2.0-017 / Rev: #42755 (aktuellste Revision)
Operating SystemLinux (LINUX 64Bit) (amd64 64Bit)Java13.0.2+8 (64Bit) (headless)Oracle CorporationOpenJDK 64-Bit Server VMHeap: 76.84 MB / 112.2 MB / 2.05 GB
JDownloader nutzt zum Download eine eingerichtete VPN-Verbindung von GoldenFrog

Vorab Erklärung (Wichtig!):
------------------------------

Wichtig! Was funktioniert noch:
DLs die ich über den Kontext-Menü Eintrag "Herunterladen mit JDownloader" starte, funktionieren einwandfrei. (Das MyJDownloader Fenster wird kurz mit dem Download-Link angezeigt und der Download wird an die NAS übergeben und startet dort absolut ordnungsgemäß) Somit sollten grundsätzliche Fehler und grundsätzliche Einstellungen, als Grund schon einmal wegfallen!?

Klicke ich die Erweiterung (das JDownloader-Symbol) in der Menüleiste des Browsers an, öffnet sich brav das MyJDownloader Fenster und mir wird ebenfalls die Auswahl meines WebInterfaces angezeigt und dies lässt sich auch aufrufen! (über das Symbol, direkt am Namen, das aussieht wie ein Quadrat mit einem Pfeil nach recht oben.)

Ebenfalls wichtig:
Von mir wurden zwischen "Alles funktioniert einwandfrei" (davor seit über einem Jahr) und dem heutigen Problem (seit ca. 2-3 Monaten) keinerlei bewusste Veränderungen vorgenommen (Never touch a running system!)

Von Chrome gab es mittlerweile mehrere Updates, diese habe ich bewußt abgewartet um möglichst ein Chrome-Problem (Update-Bug) auszuschließen. Das Problem war somit auch schon mit den letzten 2-4 Vorversionen vorhanden. Ebenfalls haben sich natürlich entsprechend auch der JDownloader und ggf. die Chrome-Erweiterungen in der Zeit ihre Updates gegönnt....

Keine Firewwall, Kein AV-Programm (Mickeysofts internes, soweit es technisch möglich ist, deaktiviert)

Diese Dinge bitte ich vorab zu beachten und in Hinterkopf zu behalten, danke!

----------

Nun das Problem das plötzlich da war und leider die ersten Wochen von mir ignoriert (umgangen wurde), da ich dachte dies sei ein temporäres Problem auf Seiten der JDownload-Server, das mit der Zeit behoben wird. (Da habe ich mich wohl geirrt!?)

1)
Auf Seiten (z.B. goidesel.to) auf denen eigene Click'n'Load Buttons angeboten werden, funktionieren diese nicht mehr. Klickt man mehrfach schnell hintereinander drauf, bemerkt man das im Hintergrund wohl kurz und schnell ein TAB in Chrome geöffnet und sofort wieder geschlossen wird (kurzes Aufblitzen), mehr passiert nicht.
Klicke ich allerdings auf einen der Einzellinks dieses Downloads und lande beim Hoster, kann ich dort diese Datei mit der RECHTEN Maustaste und dem Kontext-Menü "Herunterladen mit JDownloader" problemlos mit dem JDownloader auf der NAS herunterladen lassen. (???)

2)
Desweiteren bemerke ich, Das wenn ich in Chrome, durch anklicken des MyJDownloader Erweiterungssymbols das MyJDownloader Fenster öffne und dort dann das Symbol ganz rechts im Fenster, (welches aussieht wie ein PLAY-Button) anklicke, bekomme ich die Fehlermeldung:

"Kann den MyJDownloader Server nicht erreichen. (unknown)"

...und das obwohl er meinen NAS JDownloader anzeigt und ich diesen auch mit dem anderen Symbol aufrufen kann!?

Huch?

-----------------

Wie passt das bitte alles zusammen? Kann jemand helfen?

Vielen Dank für die freundliche Kenntnisnahme und Hilfe.

Last edited by BigBugHmb; 27.08.2020 at 12:47.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 13:23.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.