JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 10.03.2010, 21:30
manuelbeto2001
Guest
 
Posts: n/a
Unhappy problemas con mediafire

siempre que intento descargar algo me sale complemento desactualizado.

a veces le doy reintentar una y otra vez y empieza la descarga, pero otras veces no...

¡¡AYUDA!!

------------------------ Thread: 805 -----------------------
805 10/03/10 01:48:56 PM - INFO [java_downloader] -> Start new Download: mediafire.com

------------------------ Thread: 806 -----------------------
806 10/03/10 01:48:56 PM - INFO [java_downloader] -> Start working on SBK.09.Superbike.Repack[RIP].www.kosovadc.com.part06.rar
806 10/03/10 01:48:58 PM - INFO [java_downloader] -> Complemento desactualizado
806 10/03/10 01:48:58 PM - WARNING [java_downloader] ->
Error occured- latest: ERROR_PLUGIN_DEFECT
00100000010001000000000000000001 <Statuscode
00000000000000000000000000000001 |TODO
00000000000001000000000000000000 |PLUGIN_IN_PROGRESS
00000000010000000000000000000000 |ERROR_PLUGIN_DEFECT
00100000000000000000000000000000 |PLUGIN_ACTIVE
StatusText: Conectando...

806 10/03/10 01:48:58 PM - WARNING [java_downloader] -> The Plugin for mediafire.com seems to be out of date(rev10723). Please inform the Support-team http://jdownloader.org/support.
806 10/03/10 01:48:58 PM - FINEST [java_downloader] -> -->**External links are only visible to Support Staff** ----------------Request------------------
GET /?izzji2i4iez HTTP/1.1
Accept-Language: de, en-gb;q=0.9, en;q=0.8
Cookie: ukey=a9va2a9w5zbxbw9bbbxgadwxy2wmgauu
Host: www.mediafire.com
Accept-Charset: ISO-8859-1,utf-8;q=0.7,*;q=0.7
Referer: **External links are only visible to Support Staff** Accept-Encoding: gzip
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.10) Gecko/2009042523 Ubuntu/9.04 (jaunty) Firefox/3.0.10
Connection: close
Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
Pragma: no-cache
Cache-Control: no-cache

----------------Response------------------
HTTP/1.0 200 OK
Cache-control: private
Date: Wed, 10 Mar 2010 18:48:48 GMT
Vary: Accept-Encoding
Content-Length: 9878
Expires: 0
Content-Encoding: gzip
Connection: close
Content-Type: text/html; charset=UTF-8
Server: Apache
Pragma: no-cache
Reply With Quote
  #2  
Old 10.03.2010, 22:21
bartok
Guest
 
Posts: n/a
Default

Hola,

Comprueba que tengas la última versión del java instalada, en una consola de símbolo de sistema teclea java -version, la última es la 1.6.0_18-b07

Comprueba tener JD actualizado, para ello pulsa el botón de actualización automática o cerrar completamente JD y volverlo a ejecutar, si no cambiaste lo de actualizar automáticamente al iniciar, por defecto actualiza al iniciar.

Comprueba que usas JD en la raíz del disco, normalmente C:/

Como solución drástica te queda eliminar JD completamente e instalar de nuevo, salvando la carpeta config salvas configuraciones y lista de enlaces, aún así te aconsejo que lo elimines todo

Saludos y suerte
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 18:08.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.