JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 11.03.2011, 09:56
wabble
Guest
 
Posts: n/a
Default NOT solved? - No automatic download?

First, thank you for your wonderful product :D

Would it be possible to not have JD start downloads automatically?

My mode of operation is:
- Hunt the net for links (:D)
- Add the tabs with links to JD
- Start JD later when I have sufficient bandwith

Currently, this requires me to, immediately after adding a link, click 'cancel' when the captcha pops up (with those hosts that immediately show the captcha) and then manually disable the file. This I have to do 30, 40 times when I'm in my downloading mood. This is annoying.

A simple setting 'don't start downloads automatically' would solve this.

Could this be made?

Thank you in advance :D

Last edited by wabble; 14.03.2011 at 10:40.
Reply With Quote
  #2  
Old 11.03.2011, 10:16
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

how about, disabling the *start downloads after adding* in linkgrabber settings at the bottom
__________________
JD-Dev & Server-Admin
Reply With Quote
  #3  
Old 11.03.2011, 17:17
wabble
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by Jiaz View Post
how about, disabling the *start downloads after adding* in linkgrabber settings at the bottom
We have an expression over here that sort of translates in 'the stupid go first'. I think that would apply to me

I never noticed it there, I only looked in the 'settings'-tab. Thank you for your fast reply

Bye
Reply With Quote
  #4  
Old 14.03.2011, 10:39
wabble
Guest
 
Posts: n/a
Default

I did as you said, restarted JD, restarted the PC, but it doesn't do it: still, whenever I add a file, it immediately starts downloading it.
Reply With Quote
  #5  
Old 14.03.2011, 10:45
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

disable autostart IN linkgrabber settings (the linkgrabber tab)
__________________
JD-Dev & Server-Admin
Reply With Quote
  #6  
Old 14.03.2011, 11:39
remi
Guest
 
Posts: n/a
Default

@wabble

What about clicking on "Stop all current downloads" in jD's toolbar before adding links?

Also disable "Start Dwonloads on Startup" in the Settings -> Basics -> Download & Connections -> Download Control.
Reply With Quote
  #7  
Old 14.03.2011, 12:03
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

he needs to disable the *start downloads after adding* in the linkgrabber
__________________
JD-Dev & Server-Admin
Reply With Quote
  #8  
Old 14.03.2011, 12:19
tony2long's Avatar
tony2long tony2long is online now
English Supporter
 
Join Date: Jun 2009
Posts: 6,302
Default

@wabble
Maybe what you need is add links as disabled? Workaround: Disable the links in linkgrabber before continue with all.
Reply With Quote
  #9  
Old 15.03.2011, 15:01
wabble
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by remi View Post
@wabble

What about clicking on "Stop all current downloads" in jD's toolbar before adding links?

Also disable "Start Dwonloads on Startup" in the Settings -> Basics -> Download & Connections -> Download Control.
Quote:
Originally Posted by Jiaz View Post
he needs to disable the *start downloads after adding* in the linkgrabber
I did both already

Does'n work, 'though
Reply With Quote
  #10  
Old 15.03.2011, 15:02
wabble
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by tony2long View Post
@wabble
Maybe what you need is add links as disabled? Workaround: Disable the links in linkgrabber before continue with all.
Thanks for trying to help.

I know, that is the workaround I currently use; but, as I said in my original post, those workarounds are cumbersome. I shouldn't be doing this manually 'a zillion time' every day when the program should be able to do it by itself (that's why they invented computers in the first place).
Reply With Quote
  #11  
Old 15.03.2011, 15:13
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

i dont get it? why dont you just disable the autostart of new added links, thats what you want. its just a single checkbox
__________________
JD-Dev & Server-Admin
Reply With Quote
  #12  
Old 19.03.2011, 10:15
wabble
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by Jiaz View Post
i dont get it? why dont you just disable the autostart of new added links, thats what you want. its just a single checkbox
Because that's what I did but it doesn't do anything :D

I also already tried a fresh reinstall, but that also doesn't help.
Reply With Quote
  #13  
Old 19.03.2011, 10:32
remi
Guest
 
Posts: n/a
Default

You seem to own a very eager jD that doesn't want to stop downloading. Did you administer it any drugs?

Maybe a complete and detailed log might help finding the cause.
Reply With Quote
  #14  
Old 19.03.2011, 12:02
BloodyRain2k BloodyRain2k is offline
JD Alpha
 
Join Date: Sep 2010
Posts: 24
Default

I got the opposite problem Oo
I have the checkbox for autostart checked and it doesn't wanna start them anymore on it's own since I updated today, no idea what version it was before but I wish I wouldn't have updated >_<
Reply With Quote
  #15  
Old 19.03.2011, 12:38
remi
Guest
 
Posts: n/a
Default

Did you click on the Play button?
Reply With Quote
  #16  
Old 19.03.2011, 14:39
BloodyRain2k BloodyRain2k is offline
JD Alpha
 
Join Date: Sep 2010
Posts: 24
Default

Quote:
Originally Posted by remi View Post
Did you click on the Play button?
yup, although without it before it just did it itself, now I have some downloads that wait for their timelimit to go so play is pressed but Start after adding still doesn't start the downloads on it's own. I already try full updates a few times and even a reinstall and it still doesn't work. I always have to click myself continue with all : (
Reply With Quote
  #17  
Old 20.03.2011, 12:48
remi
Guest
 
Posts: n/a
Default

Links in the Linkgrabber won't download until you move them to the Download queue.
Reply With Quote
  #18  
Old 22.08.2012, 22:58
mptpro mptpro is offline
JD Alpha
 
Join Date: Sep 2011
Posts: 21
Default

Quote:
Originally Posted by BloodyRain2k View Post
I got the opposite problem Oo
I have the checkbox for autostart checked and it doesn't wanna start them anymore on it's own since I updated today, no idea what version it was before but I wish I wouldn't have updated >_<
Same issue here.
running version 0.9.851

Quote:
Originally Posted by remi View Post
Links in the Linkgrabber won't download until you move them to the Download queue.
Then why is there a check box in the Linkgrabber that reads "Start after Adding"?

After I copy a links, and JD add them to Linkgrabber, I would expect JD to the move all available links to the download section and begin downloads. Is this possible?
Reply With Quote
  #19  
Old 23.08.2012, 04:30
tony2long's Avatar
tony2long tony2long is online now
English Supporter
 
Join Date: Jun 2009
Posts: 6,302
Default

Try JD2 (beta).
__________________
FAQ: How to upload a Log
Reply With Quote
  #20  
Old 23.08.2012, 15:45
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

mptpro: please provide a logfile, this feature still works fine..so there must be somethign else on your side.
http://support.jdownloader.org/index...i-create-a-log
__________________
JD-Dev & Server-Admin
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 10:38.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.