JDownloader Community - Appwork GmbH
 

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 25.06.2012, 07:25
Leandrusi
Guest
 
Posts: n/a
Question Link grabber doesnt grab links from clipboard anymore

Hi, as the title clearly says the linkgrabber isnt doing his job and doesnt grab the links I copy to the clipboard, so I have to clic on the "ADD URL" button everytime.
Maybe I misconfigured it by mistake? How can I solve this? THanks!

Last edited by Jiaz; 25.06.2012 at 10:47.
Reply With Quote
  #2  
Old 25.06.2012, 08:00
raztoki's Avatar
raztoki raztoki is offline
English Supporter
 
Join Date: Apr 2010
Location: Australia
Posts: 17,251
Default

make sure clipboard monitoring has been enabled on the toolbar or within light tray option! its a icon of a clipboard with a checkbox it needs to be ticked.
__________________
raztoki @ jDownloader reporter/developer
http://svn.jdownloader.org/users/170

Don't fight the system, use it to your advantage. :]
Reply With Quote
  #3  
Old 26.06.2012, 18:01
uhmgee uhmgee is offline
Junior Loader
 
Join Date: Mar 2012
Posts: 10
Default

Thanks for posting this. I was having this problem and couldn't figure out why it wasn't working.
Reply With Quote
  #4  
Old 27.06.2012, 10:18
Leandrusi
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by raztoki View Post
make sure clipboard monitoring has been enabled on the toolbar or within light tray option! its a icon of a clipboard with a checkbox it needs to be ticked.
THAT WAS IT! Problem solved. Thanks!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 06:06.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.