JDownloader Community - Appwork GmbH
 

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12.02.2016, 11:25
md.931st md.931st is offline
I will play nice!
 
Join Date: Feb 2016
Posts: 4
Default [Webinterface] wrong download path, while moving into new package

Hi,

recently i noticed that the download path isn't set properly when i merge packages ("move to new package") to a new one. I'm using the webinterface connected to a headless JD2 on a Synology.

When i choose the desired path from the pull down of recently used paths or i just edit the path in the edit line it just gets appended (with quotes) to the default path when the new package is created. [pic of the result of a merge]
If i use settings/"set download path" it works fine.
it's a more annoying then severe bug


thx for your hard work and the help you might throw into my direction.

md

PS: sry if it's already mention somewhere, a quick search didn't find anything
Attached Images
File Type: jpg Capture.JPG (20.9 KB, 38 views)
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 00:59.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.