JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 02.11.2010, 02:29
alexgrist
Guest
 
Posts: n/a
Default Link Collector not grabbing clipboard.

So for a month or so the Link Collector hasn't been getting links from the clipboard.
I haven't changed any settings since it was working but I can't find any option for enabling or disabling the clipboard grabber.

Any help would be great

Last edited by alexgrist; 02.11.2010 at 02:31.
Reply With Quote
  #2  
Old 02.11.2010, 12:02
remi
Guest
 
Posts: n/a
Default

The toggle button should be in the Toolbar.

1) If you see a button with a clipboard icon, tick it and the clipboard monitoring will be enabled.

2) If you don't see it you might have removed the button. Then go to Settings -> User Interface -> Toolbar Manager and add the button. Go to 1).
Reply With Quote
  #3  
Old 02.11.2010, 15:57
alexgrist
Guest
 
Posts: n/a
Default

Thankyou
Turning if off, restarting JDownloader and turning it on again worked. :D
Reply With Quote
  #4  
Old 05.11.2010, 09:07
drbits's Avatar
drbits drbits is offline
JD English Support (inactive)
 
Join Date: Sep 2009
Location: Physically in Los Angeles, CA, USA
Posts: 4,437
Default

If this happens again, please upload a log. My guess is that something got corrupted in the database.

Remember to always backup the database (Ctrl+B) before experimenting with settings.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 07:38.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.